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The Sleepware G3 database

Sleepware G3 utilizes the Microsoft SQL Server Express Database

• Access to the database, once installed, is integrated within Sleepware G3 and 
stores patient, physician, and acquisition information (sleep study results and 
diagnostic information). 

• The information stored in the database can be used to run various, 
customizable clinical, patient data, acquisition information, diagnoses, and 
assigned physicians queries.

Note:  The Sleepware G3 database does not store study data: raw files or video.  
These are typically stored on a computer hard drive, or other network drive 
designated for study storage.

2



Database Administration

Performing database administration tasks are necessary to keep the database 
up-to-date, backed up, and secure. Typically these tasks are performed when 
the database is originally set up and when there is a software update for 
Sleepware G3. The tasks to be performed to maintain a healthy database are 
as follows:  

• Perform a backup of your Sleepware G3 database.

• Restore the Sleepware G3 database using a backup of a file that was created 
previously.

• Encrypt your Sleepware G3 database.

• Upgrade your Sleepware G3 database.

The next few slides show how to access the Database Administration tool and perform 
the backup, restore, encrypt, and upgrade functions.  
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Database Administration
To access the database administration tool:  Open Sleepware G3, select Tools > 
Database Administration.
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This single database tool allows you to backup, restore, encrypt and upgrade your 
database.



Database Administration

Prerequisites for database tasks:

• The backup and restore functions can only be used on the computer hosting 
the database server.

• The Sleepware G3 user has proper Group privileges to run this tool.

• The restore function can only be used when a Windows account 
Administrator is logged in to the PC.
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The Database Administration window opens and by default, displays the Backup tab 
selected.
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Database Backup



Backing up your SQL Server database periodically protects you from the 
possibility of data loss. Backing up is the only way to protect your data.
With valid backups of a database, you can recover your data from many 
failures, such as: 

– Hardware failures, for example, a damaged disk drive or permanent loss 
of a server. 

– Database corruption.

Best practice is to perform a database backup once a month.
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Database Backup



Database Backup

The first step in the backup process is to create a folder to store the data.  You can 
create a folder in the location of your choice. Your backup location must be on the 
same computer your database is located. For this example, the folder was created on 
the local C drive (Computer > (C): System > DB Backup).  It was named DB Backup for 
“database backup”8



Within the Backup Database tool, click on the Browse button.  The Browse for Folder 
window appears.  Navigate to the “DB Backup” folder you created previously.
Once you have located your backup folder, click to select it then click OK.
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Database Backup



The location is now selected. To back up the DB to this folder, click on Backup.
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Database Backup



When complete, a message appears that the backup was successful.  The backup 
process creates a .BAK file in the folder you selected.  The generated file includes the 
date and time on which it was created.   For example, 
SleepwareG3.2017_05_18_01_59_30.bak was created at 01:59:30 on May 18 2017. 

You have now successfully created a back up of your database.
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Database Backup



With Sleepware G3 open, click on Tools > Database Administration.  The Database 
Administration window appears.  Select the Restore tab.  
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Database Restore 
Now that you have created a database backup file, the Restore function can be used
when necessary.  If the Sleepware G3 database ever needs to be restored, the 
following steps can be taken. 



You then select Browse and navigate to location of the backup database file you 
created: Computer > (C): System > DB Backup. Double-click the folder where the .BAK 
file is stored.  This action opens the folder.
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Database Restore 



With the backup folder contents displayed, select the .BAK file and click Open.
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Database Restore 



To restore your database

The full path and file name of the backup file is displayed in the Database 
Administration window.
Example:  C:\DB Backup\SleepwareG3.2017_05_18_01_59_30.bak

Click Restore.
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Database Restore 



Once the Restore process is finished, a message is displayed: “The database has been 
successfully restored.”
You have now successfully restored your database.
Note: The data restored is from the date of the backup file.
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Database Restore 



Database Encryption
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Sleepware G3 database encryption helps prevent unauthorized access to information 
stored in the database outside of Sleepware G3.

The data that is encrypted includes: 
1. Personally identifiable data is encrypted with a FIPS 140-2 certified algorithm. 

2. All personal identification data that is stored in the database, including all patient and 
physician information. 

3. Beginning with version 3.9, Sleepware G3 upgrades encrypt the database 
automatically. If the database was already encrypted a message displays “The database 
is already encrypted” and the Encrypt button is disabled.



Database Encryption

To encrypt your database

With Sleepware G3 open, select Tools > Database Administration.
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Database Encryption

To encrypt your database

Select the Encrypt tab. 
Click on the Encrypt button. 
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Database Encryption

To encrypt your database

When the encryption process is finished, a message appears: “The database has been 
successfully encrypted.” All patient and physician information stored in the current 
database is now encrypted.
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Database Upgrades
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Upgrades to the database occur in tandem with the installation of a new 
release of the Sleepware G3 client software. With this upgrade, you do not 
need to perform a full database installation. However, you will need to 
update the database to include any changes with a new release of Sleepware 
G3. 

Often, new features require updates to the database. The update function 
executes database scripts that adds new database tables or adds columns to 
existing tables. 

The update function does not impact any existing data.



To Upgrade Your Database

Note that this window informs you of the current database version and the required 
version for the Sleepware G3 version that is installed.  In this example:
• The Database version required for Sleepware G3: 9. 
• The Current database version:  6

To Upgrade from version 6 to 9, click Upgrade.
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To Upgrade Your Database

When the database upgrade process is complete, a message is displayed:  “Database 
upgraded.  Restart Sleepware G3.”
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To Upgrade Your Database

After Sleepware G3 has been restarted, you can reopen the Database Administration 
window to confirm that the two displayed versions now match. 
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For more information about Sleepware G3, access the Help file by selecting
Help in the upper left corner and selecting Contents or Index.  OR… press F1
on your computer keyboard to display the Help file.

Help!



Thank You

1136506 R00
RPM 11/13/2017

The screenshots are from the Sleepware G3 software and may differ from your version of Sleepware.

Consult Sleepware G3’s online help for additional information. 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

Introduction 

 

New icons for integrated Somnolyzer that appear in Sleepware G3 versions 3.7.1 and later: 

 
Somnolyzer Icons in Sleepware G3 

 
To use Somnolyzer within G3, you must first purchase “licenses for use” from your Philips Respironics 

representative. 

There are two different license type options for purchase: "Respiratory Only" and "Full PSG." The Respiratory 

Only option allows Somnolyzer analysis of studies performed using our portable sleep testing devices, Alice 

NightOne and Alice PDx. The Full PSG option allows analysis of our in- lab PSG (Alice 5/LE/6) studies and studies 

recorded with Alice PDx if EEG and/or ECG is used (any study requiring sleep staging). Examples: 

Full PSG license:  Alice 5, 6, or Alice PDx (with the optional ExG and/or ECG yoke). 
 

  
Alice PDx with ExG & ECG Yokes Alice 6 Systems 

 
Respiratory-Only:  Alice NightOne or Alice PDx (without ExG and/or ECG yoke), and Alice PDx with 
Actimeter yoke. 

 

 

 
Alice NightOne Alice PDx without ExG or ECG Yokes 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

Licenses are available for several different quantities of uses:  

Respiratory Only part numbers per quantity Full PSG part numbers per quantity 
1121153 Somnolyzer-G3 Act., Resp Only, 20 uses  1121056 Somnolyzer-G3 Act., Full, 20 uses 
1121154 Somnolyzer-G3 Act., Resp Only, 50 uses  1121057 Somnolyzer-G3 Act., Full, 50 uses 
1121115 Somnolyzer-G3 Act., Resp Only, 150 uses  1121148 Somnolyzer-G3 Act., Full, 150 uses 
1121156 Somnolyzer-G3 Act., Resp Only, 250 uses  1121149 Somnolyzer-G3 Act., Full, 250 uses 
1121157 Somnolyzer-G3 Act., Resp Only, 500 uses  1121150 Somnolyzer-G3 Act., Full, 500 uses 
1121158 Somnolyzer-G3 Act., Resp Only, 1000 uses  1121151 Somnolyzer-G3 Act., Full, 1000 uses 
1121159 Somnolyzer-G3 Act., Resp Only, 2000 uses  1121152 Somnolyzer-G3 Act., Full, 2000 uses 

 
Based on the license type purchased, the applicable Somnolyzer functionality will be available within Sleepware 

G3 upon license activation (Respiratory Only or Full PSG). 

Respiratory Only Analysis Parameters Full PSG Analysis Parameters 

  

Respiratory Only analyzes respiratory, SpO2 
and nasal event types. 
Respiratory only licenses cannot be used to 
analyze Full PSG. 

Full PSG analyzes staging, arousals, 
respiratory, SpO2, nasal, and leg movement 
event types.  
Full PSG licenses cannot be used to analyze PG 
studies performed with Alice NightOne or Alice 
PDx. 

 

Activating the Somnolyzer License 

1. Once you have purchased your license type, you will receive, via post, a serialized license sheet with a 

Proof of Purchase (POP) code.  This POP code must be entered in the Somnolyzer Licensing pop-up 

window within Sleepware G3. 

2. To enter the POP code, double left-click on the Somnolyzer Licensing Icon. In the Somnolyzer Licensing 

window, enter the POP code and select Generate a Registration Code.  A Registration Code will be 

generated automatically.    

 

 
Somnolyzer Licensing Icon in Sleepware G3 

 

*The Somnolyzer column 
 for event selection is not 
visible prior to license  
activation. 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

3. To obtain the activation key, this POP and Registration Code will be emailed to our Philips Respironics 

automated email address at:  si-act@philips.com .    

E-mailing steps: 

a. Select Copy to Clipboard.  

b. Open your email application and compose a new e-mail. 

c. Enter this address in the “To:” section: si-act@philips.com. 

d. Paste the copied information from the Clipboard (step a) by right-clicking in the body section of 

the e-mail and selecting Paste from the pop-up menu or by pressing Ctrl+V on the keyboard. 

e. Complete ALL of the customer information fields (see image on page 4). 

f. Send the e-mail. 

g. If the information you entered is valid, you will receive the Activation Key within minutes. 

 
Somnolyzer Licensing Window and Steps to Activate Licenses 

 
*Note:  You must have emailing capacities from the computer in which you are activating licenses.  If you do not, 

you can call our Philips Respironics Product Support team to obtain the Activation Key.   

 (North America: 1-800-345-6443, International: 1-724-387-4000) 

 

mailto:si-act@philips.com
mailto:si-act@philips.com
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

Note: You must complete all customer fields in order to receive the Activation Key. The example below 

highlights the minimum amount of customer information that must be completed: 

 

4. When you receive the Activation Key, enter it into the space provided. If using e-mail to receive your 

activation key, you can use the ‘Copy and Paste’ function to copy and paste the key into the space 

provided. Once the Activation Key is entered, click on Activate Licenses.  

A successful activation message will display showing the type and number of licenses purchased.   
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

Viewing Somnolyzer Licenses and Setting Alerts 

1. To view this activation and your license activity, select the Usage tab within the Somnolyzer Licensing 

window. The Usage tab allows you to view license activity. 

2. To view the Activated License Types, click on the Select License Type drop-down list.  In this example, 

both Somnolyzer PSG and Somnolyzer Respiratory Only license types have been activated: 

 
Somnolyzer Licensing Window Usage Tab 

 
3. Once the License Type is selected from the drop-down list, the remaining number of uses are displayed. 

4. You can choose to set a “Usage Alert” limit by selecting the check box next to “Remaining Uses Less 

than,” and entering the desired number in the space provided. When the number of remaining licenses 

drops below this limit, a message is displayed by Sleepware G3. This is a reminder to order more 

licenses. 

5. The License Activity Log displays all licensing activity.  Select View to see license types activated, 

acquisitions that have been analyzed, the Sleepware G3 user, and the date and time of the activity.  

6.  Select Clear to erase the activity log 

Somnolyzer Analysis in Sleepware G3 

PG (Alice NightOne and Alice PDx) studies are analyzed by Somnolyzer upon import.  The Respiratory Only 

Analysis Parameters are applied. The results are available within minutes of download. 

For a Full in-lab PSG, the Somnolyzer analysis occurs in real-time and includes sleep staging, leg movements, 

nasal, respiratory, and desaturation event scoring.  This scoring provides high quality staging and event scoring 

that allows the night tech to easily track an ongoing tally of sleep efficiency and sleep time as well as event 

summaries such as RDI, AHI, and leg movements on the Summary Information Panel.  There will be an 

approximate lag of 7-8 minutes in scoring from current time as Somnolyzer thoroughly analyzes and evaluates 

the signals for scoring.  The confidence trend appears within minutes after the study has ended. 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

Set Lights Off and Lights On during testing to ensure the sleep time and efficiencies are tallied from this 
moment.  To set Lights Off and Lights On, use the icon on the toolbar or right-click on the Raw View window to 
choose the Lights Off or Lights On time stamps from the dropdown menu at the appropriate times. 

When analysis by Somnolyzer is complete, a color-coded Confidence Trend is produced to guide a clinician to 
areas of a study that need a more careful review. The scoring of Somnolyzer in areas indicated as green is highly 
plausible and so can be the confidence in the scoring. Areas of a study coded red, warrant a closer review of the 
raw data for the accuracy of the scoring. 

For Respiratory Only, there are 2 confidence trends available:  Respiratory Event Type Confidence and 
Respiratory Event Confidence.   

For a PSG study, there are 3 different confidence trends available: Staging/Arousal Confidence, Respiratory 

Event Type Confidence and Respiratory Event Confidence.  

 
Example of Full PSG Confidence Trend 

 
Green = High Confidence. The scorer can be confident that this portion of the study had quality signals for 
reliable scoring. Minimal attention when viewing the raw data is required and a fast scrolling speed can be 
applied. 
 
Yellow = Moderate Confidence. The scorer can be moderately confident that this portion of the study had 
quality signals for scoring. Moderate attention is required when reviewing the raw data.  
 
Red = Low Confidence. A detailed epoch-by-epoch review of the raw data is recommended in red areas.  
 



 

 

 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

          Consult the Sleepware G3 Online Help and Alice manuals for additional information. 1122551 R02 
RPM 02/23/2017 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

Preparing the Device 

1. Remove battery cover from the back of the Alice NightOne device. 
2. Place the Oximetry Module connector into the connection on the Alice NightOne device (bottom left 

corner).   
3. Secure the cable in place with the screw provided.   
4. Insert 2 new AA batteries with (+) ends matching (+) symbol on the bottom of the battery chamber 

(batteries not included).  (Battery Life: 10-12 hours of recording) 
5. Next, add the device to Sleepware G3 by connecting one end of the USB cable to the Alice NightOne 

device, and the other end to the computer running Sleepware G3. Sleepware G3 will automatically 
detect the device and add it to the toolbar. It will remain there until removed manually.  Or, you can add 
it manually by selecting Devices on the Sleepware G3 toolbar. Then, Add Device>Alice NightOne>OK. 
 

 
Adding the Device to Sleepware G3 

 

Create Configurations 

Use the Build Channel Configurations tool to create your configurations/list of channels to be recorded. (The 
Alice NightOne device does not have to be connected to the computer to create your configurations/list of 
channels. Your selections will be stored on your computer.) The configuration files are located by default:  
(Windows 7) C:\ProgramData\PhilipsRespironics\SleepwareG3\Configuration\AliceNightOne 

 

 
 

Creating your Configurations 

 
You can create configurations for basic diagnostic testing as well as for therapeutic testing.  Alice NightOne can 
connect wirelessly to any Philips Respironics (CPAP, BiPAP, autoPAP, AutoSV and AVAPS) device having 
Bluetooth® capability, including available Philips Respironics devices with the Bluetooth Accessory Module 
installed or internal Bluetooth functionality.                         
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

Loading Information onto the Device for a Study 

1. Remove the battery cover on the back of the Alice NightOne device. 
2. Connect one end of the USB cable to the Alice NightOne device. 
3. Connect the other end of the USB cable to the computer with Sleepware G3 installed. 
4. Sleepware G3 will automatically detect the connection and, after a short while, go from No Signal to 

IDLE. The Good Study Indicator (GSI) will illuminate, as shown in the image on the right below, letting 
you know communication with the device has been successfully established. 

 
Loading Configuration and Patient Information onto the Device 

 

5. Click on the dropdown arrow on the Alice NightOne toolbar, and select Configure Device.  
6. Add Information under the tabs:  Main, Patient Stats, Auto Start, and Good Study Indicator. 

*Note:  Patient Information cannot be edited post-acquisition unless the database is connected. 
o Tab 1:  “Main” 

 Enter the patient’s name, birth date, gender, and Patient ID. 
 Select the desired configuration. 
 View the device storage status (internal memory). 

o Tab 2:  “Patient Stats” - Enter the patient’s height and weight (BMI is auto-calculated).  
o Tab 3:  “Auto Start” - (Since Alice NightOne has Auto-On feature, only under unusual 

circumstances is there a need for Program Start.)  
o Tab 4: “Good Study Indicator (GSI)” 

 Enable GSI. 
 Indicate Good Study Target Duration. 
 Select Channels to be evaluated for GSI. 

7. Click the Send button.  The information will be sent to Alice NightOne.  If a diagnostic configuration is 
used, the device is ready for testing! 

 
PAP Configuration 

8. If a PAP configuration is being utilized, keep Alice NightOne connected to the computer in the IDLE 
status. 

9. In Sleepware G3, access the dropdown menu for Alice NightOne in the device display area.  Select 
Connect to Therapy Device. 

10. Select the type of wireless connection: Bluetooth via Bluetooth Accessory Module or Bluetooth built 
into CPAP. If you choose Bluetooth via Bluetooth Accessory Module, enter the last 4 digits of the 
accessory module serial number in the space provided.  If you choose Bluetooth built into CPAP, enter 
the last 4 digits of the therapy device serial number. 

11. Select OK. 
12. When both devices are powered on, they can be synched. Follow the Bluetooth Accessory Module 

pairing instructions to initiate this synchronization.  For Alice NightOne, all that is necessary is to power 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

on the device. The wireless connection icon on the Alice NightOne device will be solid green when it is 
successfully paired to the therapy device 

 

Retrieving Data from Alice NightOne after a Study 

1. Remove the battery cover on the back of the Alice NightOne device. 
2. Connect one end of the USB cable to the Alice NightOne device. 
3. Connect the other end of the USB cable to the computer with Sleepware G3 installed. (Studies are 

stored on the internal memory of Alice NightOne. The device has a 4 GB memory with average study 
sizes of 50 MB). 

4. Sleepware G3 will detect the Alice NightOne for download, and show a message stating, “Entering 
download mode.” If this does not happen automatically, select File>Import>Alice NightOne data.  The 
Alice NightOne Download Utility will open showing the studies contained in the device memory. 

5. Place a check mark in the box in the “Import” column for the patient whose study you would like to 
import.   

6. Select Import. You will get an import status message and a message stating the download was 
successful.   

7. If importing one patient only, this study will open in Sleepware G3. If importing multiple studies, the 
patients will appear on the Start Page of Sleepware G3. Double click on the patient name to open the 
recorded study and begin scoring.  

 
 
 
 
 
 
 
  



 

 

 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

          Consult the Sleepware G3 Online Help and Alice NightOne manuals for additional information. 1122255 R00 
JDW 04/09/2015 
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LoFlo 
Plug & Play Capnography for Alice PSG Technical 
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WHAT IS CAPNOGRAPHY? 

Capnography is: 
 

• Used in diagnosis of complex patients  
– Obesity Hypoventilation Syndrome 
– COPD 

 
We’ve made it simple as a USB plug! 

 

 
 
 
 

 
 

REORDER NUMBER 
 

 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help.  Page 5 
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SETTING UP LOFLO FOR ALICE 

 
System Requirements 
Alice 6 PSG system 

• Sleepware G3 v3.3.1 or higher 
• Alice 6 firmware R6 or higher 

 
Alice 5/LE PSG system 

• Sleepware G3 v3.3.1 or higher 
• Alice 5/LE firmware v 1.9.0 or higher (available May 2013 

 
 

 
Connecting LoFlo to Alice 
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Open General Settings from Sleepware 
 

 
 
 
Choose a Configuration to Edit 

 
 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help.  Page 7 
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Click the insert arrow at the bottom of the channel list. 
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In the Select Input Type window, scroll to the bottom of the Channel Type list, click on LoFlo, and then click 
the Select button. 
 

 
 
 
 
Choose CO2 from the submenu then enter a channel label name and click the OK button. 
 

 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help.  Page 9 
* Disclaimer: Screenshots may change based on software version Back to Table of Contents  

Enter custom name for channel label if desired. Repeat for EtCO2 channel. 
 

 
 
 
Go to the General Settings page of the Base Station and enter Elevation. 
 

 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help.  Page 10 
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USING THE LOFLO SENSOR WITH SLEEPWARE G3 

 
 
Starting an Acquisition 

• Start an acquisition normally. 
• If there is a LoFlo channel in the configuration, the device button will show “Starting Acquisition” and 

turn orange. 
 

 
 
 
Warming up 

• Once the acquisition is running, the LoFlo takes 30-60 seconds to warm up. 
• Device button will remain orange and the message will read “LoFlo Warming Up”. 

 

 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help.  Page 11 
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Zeroing 

• After the LoFlo is warmed up, it is zeroed. 
• This takes another 30-60 seconds. 
• Device button will remain orange and the message will read “LoFlo Zeroing”. 

 

 
 
Normal 

• Once the LoFlo has been successfully zeroed, the device button will turn blue. 
• Message will be standard “Running” with the duration shown. 
• At this time, the tubing between the LoFlo and the cannula should be connected. 

 

 
 
Warnings 

• Device button will turn orange. 
• There are two possible “warning” 

states: 
– LoFlo Zero Required 

• Disconnect tubing 
between cannula and 
LoFlo 

• Manually zero the 
LoFlo from the Device 
menu 
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• Warning states 
– Numeric warning 

• Consult online help  
 

 
 
 
 
 
 

ONLINE HELP 
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SPECIAL LUER TO FIT SAMPLING LINE 
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TIPS AND HINTS 

 

• Use LoFlo specific Pro-Flow cannulas 

– Matching of luers important for sharp wave forms 

• LoFlo signals will be 3 to 5 seconds behind 

– Nature of side stream monitoring 

• Gas must travel from nose to device 

• After updating a Base to R6, make sure to reboot 
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      Consult the Sleepware G3 and LoFlo manuals for additional information. 

1104386 R02 
JDW 08/06/2014 
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 How To Properly Adjust ZRIP Belts



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 3 
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How To Properly Adjust ZRIP Belts 

 
ZRIP belts must be fitted correctly in order to generate an accurate amplified signal. Any 
adjustment to the belts must be done while the patient is upright, unlike the piezo belts, 
which can be adjusted while the patient is lying down. The ZRIP belts should be neither 
too loose nor too tight.  
 

*** Tightening them too tightly is just as bad as having them too loose!  
 
The buckles should be 4-5 inches apart, when checking for fit. If the buckles are more or 
less than 4-5 inches, then the belts need to be adjusted.  
 
 
Place the ZRIP belt lightly against the body to measure the fit - as you would before you 
click the belt buckles together.  
 

* DO NOT PULL THE BELTS TIGHTLY WHEN CHECKING FIT. 
 
The buckles should be 4-5 inches apart, when checking for fit. If the buckles are more or 
less than 4-5 inches, then the belts need to be adjusted.  
 
TO INCREASE THE BELT SIZE: 
 
Grasp the belt buckle in one hand.  With your other hand, grab the bottom belt loop, 

and pull it away from the belt buckle.  

  
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 4 
* Disclaimer: Screenshots may change based on software version.  

 
 
Once you’ve pulled the belt as far as needed, rest your thumb on the top belt (note left 
thumb holding buckle and belt) so it doesn’t move. 
 

 
 
 
 

Grasp the main belt on an area PAST the slide lock, and pull away from the buckle. This 
will lengthen the main belt. You can adjust the belt equally from both sides or from one 
side. 

 

 
 

  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 5 
* Disclaimer: Screenshots may change based on software version.  

 
TO REDUCE THE BELT SIZE: 
 
Part One Part Two 

  
 
Next, grab the belt buckle in one hand, and the slide lock in the other, then pull them 
apart. This will draw up the main belt and make it smaller.  
 

 
 
 

According to the ZRIP instruction manual (  1073858), “The chest belt should be 
across the lower third of the breast bone.” 
 
The abdominal belt should be positioned over the navel, or as close to it as possible.  
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 6 
* Disclaimer: Screenshots may change based on software version.  
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Consult ZRIP instructions for use for more information. 
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Sleepware G3 with 
Somnolyzer

Training Module

Report feature:
Electronic Signature
Finalizing Reports
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Objectives

• Set up or edit user profiles for Electronic 
Signature use.

• How to add the Electronic Signature report code 
to a report template.

• Add multiple signatures to a report.

• The rules for using Electronic Signatures.

• Finalize a report.

• Finalization options.
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Setting up a user profile for electronic 
signature

To use electronic signatures, you must be utilizing the ‘manage users’ feature in Sleepware G3.  
In the User Names area, select either the Sleepware or Domain option. If Sleepware is selected, users 
will have a username and password (password is optional) when logging into Sleepware G3 and 
when using Electronic Signature.
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Domain users

If Domain is selected, users will use their Windows username and password for electronic 
signature. If the Domain option is selected, when users are added to Sleepware G3, a list of 
domain names is presented. Any domain name can be added as a Sleepware user. With this 
option, a separate Sleepware login is not required when launching Sleepware and this login 
and signature will be used to electronically sign the reports.
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Adding a new Sleepware user profile

When the Sleepware option is selected to manage users, a Sleepware user name must be added.
The password is optional, even for electronic signature. A user's First and Last Name are the only 
required fields for the user to electronically sign reports. Suffix (Post-nominal letters or credentials) 
and Title are not required; however, if added to the user profile, they will be added to the electronic 
signature.  
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Example of a user’s electronic signature using
first name, last name, title and suffix.  The date and times are 

stamped automatically and based on computer time.

(Title)

Suffix
(Post-nominal letters or credentials)
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Example of a user’s electronic signature using
first name and last name only.  The prefix or honorific “Dr.” was added to the 
First Name field so that this would display with the user name on the report
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The $ESignature$ command must be added to the template on which a report is based 
before the report is generated. The command can be placed anywhere in the template, 

but it is recommended that it be placed near the bottom or end of the report.

Finding your report templates:  Open Sleepware G3 > Configuration Page > Report Generation > 
Report Templates

You will see your report templates location listed under the Input section.  In this example the path is
C:\Program Files (x86)\Philips Respironics\Sleepware G3\Report.  You can copy and paste this location to
Windows Explorer to quickly find it or you can browse to this location starting with the windows Starter icon.  
Once the report folder is found, you will select the report type folder, for example PSG or MSLT. 
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C:\Program Files (x86)\Philips Respironics\Sleepware 
G3\Report\PSG

Browse to the report in which you’d like to add the electronic signature report command.  Double left 
click on that report to open it.  In this example we will use the Neuro_PSG_Interp_Sample report.
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Adding the $ESignature$ 

The command can be placed anywhere in the template, but it is 
recommended that it be placed near the bottom or end of the report.

Even if multiple electronic signatures will be added to the report, it is necessary to add 
the code only once to the template.
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To electronically sign a report:
Open a patient record and select Report > Electronically Sign

When signing the report, select the report in which you want to include an electronic signature.   
Since there are two reports to choose from, we know that two reports have been previously 
generated.  Select the report Neuro PSG Interp Sample in which the Esignature report 
code has been added to the template.  Once selected, you will be prompted to enter your 
password.  Once entered, or if you do not have a password, select OK.   
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Electronic Signature pop-up messages and status bar

When electronic signature is executed for the first time, the message shown above is displayed. For the Do you want to 
proceed with the electronic signing? prompt, you can select Yes to proceed or No to stop the process if you think more 
changes will be made to the report.   
If you prefer that this message not be displayed again, select the Do not show this message again option, then select 
Yes.  A status bar is then displayed showing the progress of the report’s generation and conversion of the report file from 
an RTF  format to a PDF format.  
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The converted report

The .rtf report file that was converted upon signing will automatically deleted from 
the patient’s acquisition folder.  Only the .pdf file will remain.  
The .pdf report file will also be visible and accessible from the Start Page.

.pdf
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report locations; easy access to reports

Right mouse click on the patient’s name
on the start page and choose Explore
Selection to open the acquisition folder
for this patient.  All files including the
PDF report for this patient appear here.

Hover the mouse pointer over the reports on the start page to view their location, name and file type
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Adding a second electronic signature

A second user logs into G3 using her own username to execute electronic signature. This second signature
can be added to the PDF file.  An unlimited number of additional signatures can also be added to this PDF
file.  However, after finalization of the report, no additional signatures can be added.  We will review 
finalization in upcoming slides.
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Finalizing the report
With the patient record open, select, Report > Finalize

Once a report is finalized, it cannot be regenerated or modified.  If you find a report needs
modified after finalization, you must first delete the finalized copy and step through the report
Generation process from the beginning.  

Note:  It is possible to finalize a report that has not gone through electronic signature.
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Finalize Actions:  
Configuration Page > Report Generation > Finalize

The Finalize tab lists the actions taken by Sleepware G3 every time a report is finalized.
The first option, File Format, allows you to select either PDF or TIFF for the finalized report.
The default is PDF.
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Additional Finalize Actions:  
Configuration Page > Report Generation > Finalize

(Optional) You can select Copy finalized report to folder, then select a folder on the computer to 
house the report. You can also select the Prefix name of copied report file with option and select a 
prefix from the drop-down list: Patient Name, Patient ID or Order Number.
(Optional) You can select the Export report results to HL7 service option and select an HL7 report 
template from the drop-down list.
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Finalized report locations

A location for finalized reports is usually specified when a customer is using the HL7 service.  HL7 can 
be configured to this folder location to retrieve reports. A location for finalized reports can also be 
utilized by customers who wish to keep finalized reports in a central location for easy access.  The 
feature that allows a report prefix to be assigned as patient name, patient ID or Order ID can help 
simplify the naming process for easy identification.
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After finalization

Once a report is finalized, it is no longer visible when accessing the Electronically Sign or Finalize menu.

The report that was electronically signed or finalized cannot be regenerated.

If it is necessary to recreate this report you must first delete it from the acquisition folder.  A report 
that has been converted to PDF or TIFF through either electronic signature or finalization cannot be 
regenerated until the original is deleted.  

Only the .rtf file of a different
report (Neuro PSG Sample) is visible.
The Neuro PSG Interp Sample report
that was signed and finalized is not. 
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Thank you
The screenshots are from the Sleepware G3 software and may differ from your version of Sleepware.

Consult Sleepware G3’s online help for additional information. 

1131618 R00
RPM 09/15/2016
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Sleepware G3 with 
Somnolyzer

Training Module

Report feature:
Pie, Bar and Column Charts
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Objectives

• Review pie, bar, and column chart settings in 
Sleepware G3.

• Adding report codes for charts you wish to use in 
your report templates.

• Finding the report codes for pie, bar and column 
charts in Sleepware G3‘s online help.

• Understanding the chart report code commands 
and sizing options.

• Selecting & generating a report that contains pie 
bar and column charts.
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Report Charts Icon

Sleepware G3 with Somnolyzer

Configuration page settings for Report Charts



4

Report chart options

Currently 2 Dimensional is selected for pie, bar and column charts

Soft Edge

Flat
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Report chart options

Currently 2 Dimensional is selected for pie, bar and column charts

Emboss

Cylinder

Cube
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3 Dimensional options
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Display values and grid lines for the column & bar charts

i.e.  Body Position % displayed as 3 Dimensional bar chart, cube style
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Report commands

Charts can be included in a report by specifying one 
of these new report commands:

$Piechart . . .$

$Barchart . . .$

$Colchart . . .$
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Finding report codes in the online help

Reports > Report Codes > New Report codes in Sleepware > Charts 

To access the online help, press the F1 key on the computer keyboard or, from the main menu in 
Sleepware G3, select the Help tab and Contents from the dropdown menu. 
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Finding your report templates

To find your report templates, double left-click on the Report Generation tab on the Configuration page.
The report templates location is listed under the Input section.  In this example, the path is
C:\Program Files (x86)\Philips Respironics\Sleepware G3\Report.  You can copy and paste this location to 

Windows Explorer to quickly find it or you can browse to this location starting with the Windows Starter icon. 
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Browse to the report location and select the report to edit 
and add codes

Once the report folder is found, select the report type folder, for example PSG or MSLT. 
Next, select the specific report in which you would like to add the chart code or codes.
Double left-click on that report to open it and scroll to the section where you want to add the header and
chart codes.  You can add multiple pie, column and bar charts to one report.  You can also add these codes
to several reports.
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Pie charts

Pie charts are used to display distributions or proportional data (i.e., percentages). Examples
of this, which will be shown in subsequent slides, are to display sleep stage percentages
or % of time in a body position. 

The format of the pie chart report code text is:
$PieChart ChartCode,Size$

The ChartCode specifies one of several chart codes that are used to display pie charts
These codes are found in Sleepware G3’s online help.  The codes are also displayed on the 
next slide.  

The Size parameter specifies the width of the chart.
The height of a pie chart is always 50% of the width.
The minimum size is 2000.
If a smaller size is specified, the minimum size of 2000 will automatically be used instead.
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Chart code table

For instance, if you wanted a Pie chart to display Supine vs Non-Supine distribution (percentage)
during TST, the code would be 33 and entered in the report template as:  $PieChart 33, 2000$
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Supine vs Non-Supine distribution (%) during TST.  
$PieChart 33, 2000$

Supine vs Non-Supine distribution (percentage) during TST.  
The chart code added to the report is 33 and is entered in the report template as:

$PieChart 33, 2000$
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Pie Chart:  Sleep stage distribution percentage 
during TIB

Sleep stage distribution (percentage) during TIB.  
The chart code added to the report is 33 and is entered in the report template as:

$PieChart 1, 2000$
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Bar & column charts

Bar and column charts are very similar to each other. The difference is that bar charts display their 
data horizontally and column charts display their data vertically. All of the chart codes described in 
the chart codes table can be used with bar and column charts. The bar and column chart 
commands come in two forms. 

The simpler form is:

$BarChart ChartCode,Width,Height$

$ColChart ChartCode,Width,Height$

where ChartCode is any of the chart codes (except for codes 50, 60:  codes 50 and 60 include event 
codes that will be used for the more complex bar and column charts). 

The more complex form is:

$BarChart ChartCode,NumEventCodes,EventCode1,EventCode2,…Width,Height$

$ColChart ChartCode,NumEventCodes,EventCode1,EventCode2,…Width,Height$
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All chart codes can be used in bar and column 
charts
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Chart event codes 
Event codes are used in bar and column chart commands that specify chart code 50 (event 

counts) or 60 (event indexes). The table below defines the event type codes that can be used in 
chart commands.
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RDI bar chart (REI for portable study)   

This BarChart code for AHI & RDI (REI) results in a color coded REI (Respiratory Event Index).
Green represents an REI of 0-5, Yellow 5-15, Orange, 16-30, and Red 31 and above.

Report showing the simpler bar chart using code:  $BarChart ChartCode,Width,Height$
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AHI bar chart

Report showing the simpler bar chart using code:  $BarChart ChartCode,Width,Height$
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$BarChart 50,8,300,301,302, 303,340,383,384,385,2000,1500$
$ColChart 50,8,300,301,302, 303,340,383,384,385,2000,1500$

Size of chart

8 event types

More complex
bar & column

chart
report codes

Bar chart: event count TST Column chart: event count TST
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Chart sizing

$BarChart 50,8,300,301,302, 303,340,383,384,385,2000,1500$

$BarChart 50,8,300,301,302, 303,340,383,384,385,4000,30000$
In this example, compared to the last example on the previous slide, 
the chart size was increased.
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Change of column chart code from 50 to 60 to display 
Event Indices instead of event count

ColChart 60,8,300, 301,302, 303,340,383,384,385,4000,3000$
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Bar chart showing event totals
Column chart showing event indices

$BarChart 50,8,300,301,302, 303,340,383,384,385,4000,3000$

$ColChart 60,8,300, 301,302, 303,340,383,384,385,4000,3000$
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Body position percentages

$BarChart 30,5000,900$

$BarChart 30,4000,2000$

size change

2 dimensional, wedge

3 dimensional, cube, grid lines
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Individual Event Types

$ColChart 50,7,300,301,302,380,381,382,340,3000,2000$

Apnea/Hyp/A+H/Resp Summary

$ColChart 50,4,383,303,384,385,2000,2000$

Column charts that display individual event counts by type and a summary of combined 
respiratory event counts. The IF statement will allow reporting for SPT vs TST depending 
on the setting for keep events in wakefulness.

Respiratory Events Indexes $IF V155=1$(SPT)$ELSE$(TST)$ENDIF$
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Individual Event Types

$ColChart 60,7,300,301,302,380,381,382,340,3000,2000$

Apnea/Hyp/A+H/Resp Summary

$ColChart 60,4,383,303,384,385,2000,2000$

Column charts that display individual event indexes by type and combined respiratory 
event indexes.  The IF statement will allow reporting for SPT vs TST depending on the 
setting for keep events in wakefulness. 

Respiratory Events Indexes $IF V155=1$(SPT)$ELSE$(TST)$ENDIF$
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Bar Charts to display AHI and RDI on same report

AHI & RDI $IF V155=1$(SPT)$ELSE$(TST)$ENDIF$

$BarChart 71,2500,600$ $BarChart 70,2500,600$
$ENDSECTION$$ENDSECTION$$SECTION Heart Rate Summary$
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Thank you

The screenshots are from the Sleepware G3 software and may differ from your version of Sleepware.

Consult Sleepware G3’s online help for additional information. 

1131619 R00
RPM 09/15/2016
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* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 2 
* Disclaimer: Screenshots may change based on software version.  

 
 
 
 
 
 
 
 

 
 
 
 
  

 

Configuration Builder 



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 3 
* Disclaimer: Screenshots may change based on software version.  

 
 
 

Building an Alice Device Configuration 
 
To build or modify a configuration (i.e., a set of channels used to acquire polysomnographic data) for 
use with Alice 6 devices, select Configuration Builder from the drop-down menu. 
 

 
 
 
The Configuration Builder window lists the configurations available on the selected device. You may 
select configuration to modify or you may build a new configuration.  
 

 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 4 
* Disclaimer: Screenshots may change based on software version.  

 
 
Click the New button. A Configuration File window opens. 
 
Type a name for the new configuration file, select the applicable Headbox Type, and click Create to 
continue. 
 
The Configuration File opens. A picture of the headbox appears along with the channel list. 
 

 
 

 

 
You can change your Neuro and EOG 

References from the General Settings on 
the base station. 

 

 

 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 5 
* Disclaimer: Screenshots may change based on software version.  

 

 

Click on the channel label and the Channel 
Details window opens. 
Make any necessary changes to the settings 
(e.g., the Frequency [recorded sampling rate], 
the Bits [resolution], and the Inhibit Notch 
Filter setting). Click OK to continue.   
These steps work for all labels on the headbox 
except for              .  
 
 

  

 

Any additional channels may be 
added by clicking on           . 

 
 

  
 

Select a channel type and click Select to 
continue (or Back to abort). 

 
The Select Channel window opens. 

 

 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 6 
* Disclaimer: Screenshots may change based on software version.  

 
 

 
For Auxiliary Channels choose the channel type.  

 
 
 

 
Choose the Auxiliary port and input the Channel Label. 

 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 7 
* Disclaimer: Screenshots may change based on software version.  

 
 

 
 

Input Min/Max values for specific voltages. 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 8 
* Disclaimer: Screenshots may change based on software version.  

 
Once the configuration is built, it is suggested that you save it to your computer. This will allow you to 
reload the configuration as well as transfer configurations between Alice devices. 
 

 
 
From the Configuration Builder, click the ‘Store To PC’ button and select the configuration you want to 
store. Click Save. The Save As window opens. Select a location on your computer where you want to 
save the configuration (e.g., desktop) and click Save. 
 

 
Note: The File Name must end with .cnf 

  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 9 
* Disclaimer: Screenshots may change based on software version.  

 
 
To upload a configuration to an Alice base unit select the ‘Load From PC’ in the Configuration Builder, 
and then the following window opens. Click ‘Browse’ button to locate and select the configuration file 
and click on Open. 
 

 
 

 
 

 
 
 

 
 
 
 



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 10 
* Disclaimer: Screenshots may change based on software version.  

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  

 

Consult the manual for additional information. 

1118488 R00 
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* Note: Screenshots are from the Sleepware G3 Software. Page 1 
* Disclaimer: Screenshots may change based on software version. 

How to Create a Database Query in Sleepware G3 to Show 
Primary and Secondary Diagnosis for All Patients 

 
 

1. Create a Clinical Results Query that will show all patients in the database along with their 
primary and secondary diagnosis.  Within Sleepware G3, select Tools > Clinical Results Query. 
 

 
 
 

2. The Clinical Results Query dialog box will open.  Select Add. 
 

 
  



* Note: Screenshots are from the Sleepware G3 Software. Page 2 
* Disclaimer: Screenshots may change based on software version. 

 
3. Next, give a Query Name and Query Description, and then define the parameters of your query.   

 
Click the Result Columns button in the bottom left corner. 

 

 
 
 
 
 
 
 



* Note: Screenshots are from the Sleepware G3 Software. Page 3 
* Disclaimer: Screenshots may change based on software version. 

4. Select the parameters from the list you would like to see on the report.  Click the (+) for each 
parameter category to see subcategories.   Select the applicable data columns to include in 
the query results.  Once your selection is made, the parameter you selected will be added to 
the “Column Order” pane.  You can reorder the parameters in the Column Order list by 
selecting a parameter, and then clicking the Up and Down buttons to reposition the parameter 
in the list. This is also how they will appear from left to right on the .CSV report.   Once you 
have made your selections, click OK. 

 

 
 
 
  



* Note: Screenshots are from the Sleepware G3 Software. Page 4 
* Disclaimer: Screenshots may change based on software version. 

 
5. You can also select the time period for which you would like to see results.  You can choose to 

run this report weekly, monthly, quarterly, etc. or you can select a “custom” date range.   
 
To specify a date range, place a  check mark in the Acquired Date area and select an option 
from the dropdown list, or select Custom to choose specific dates.  Once selected, click OK. 

 

 
 
 
  

 

Custom, pick your own date range. 



* Note: Screenshots are from the Sleepware G3 Software. Page 5 
* Disclaimer: Screenshots may change based on software version. 

6.  The Query is now created.  Select Execute to see the results. 

 
 
7. The results will show in the Query Results area.  Click Save Results to save as a .CSV file. 

 



* Note: Screenshots are from the Sleepware G3 Software. Page 6 
* Disclaimer: Screenshots may change based on software version. 

8.  The report will save with the Query Name, “Diagnosis Reporting”.  In this example “Q3 2014” 
was added to the name since it was selected above to include “Previous Quarter Results”.  The 
file will be saved to a Folder that was created called “G3 Clinical Queries”. 

 

 
 
 
 
9.  The query, “Diagnosis Reporting Q3 2014,” will be saved in the selected folder.  To open it and 

view the results, double left-click on the file to open it. 
 

 
 

 
 
 



* Note: Screenshots are from the Sleepware G3 Software. Page 7 
* Disclaimer: Screenshots may change based on software version. 

 
 
 
 
 

 

 
 
 
* If patients appear on the list without a diagnosis, you can return to the patient’s record to add 

this information.  Follow the steps below to do this. 
 

1. Open the patient record and select File > Properties. 
 

 
 

  



* Note: Screenshots are from the Sleepware G3 Software. Page 8 
* Disclaimer: Screenshots may change based on software version. 

 
2. Select the Diagnosis Tab.  Click on Select for Diagnosis 1. 

 

 
 
3. Click the (+) sign in front of the diagnosis category of choice to see the subcategory and 

diagnosis types and codes.  Select the appropriate diagnosis for Diagnosis 1.  Select OK. 
 



* Note: Screenshots are from the Sleepware G3 Software. Page 9 
* Disclaimer: Screenshots may change based on software version. 

 
 
4. Repeat the above step for Diagnosis 2.  

 

 
 
 



* Note: Screenshots are from the Sleepware G3 Software. Page 10 
* Disclaimer: Screenshots may change based on software version. 

 
  



* Note: Screenshots are from the Sleepware G3 Software. Page 11 
* Disclaimer: Screenshots may change based on software version. 

 
5.  Now that the primary and secondary diagnoses are selected, click OK.  You can close the 

study for this patient. 
 

 
 
 
 

Consult the Sleepware G3 Online Help for additional information. 

1120360 R00 
JDW 11/25/2014 
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Sleepware G3 with Somnolyzer

Workflow and Data Management
with Sleepware G3
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Objectives

Data Management and Workflow with Sleepware G3

 Working folders

Local C Drive Folder  C:\Acquisitions (Integration location)

Auto‐Copy (Back‐up or Network) Study Locations

Accessing studies for scoring

Archiving studies using Acquisition File Management

Keeping your hard drive manageable
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Working Folders

By default, upon installation, Sleepware G3 designates a folder on each acquiring PC as the integration 
folder.  This is set up as:  C:\Acquisitions

A working folder is a folder where studies are held after collection either for temporary storage, scoring, 
or permanent storage.  Typically, a sleep lab will working folders set up so that studies collect to the local 
machine, and then automatically back up to a server location.  The server location is where studies will 
be accessed for scoring and review.  Once a study is scored and reviewed, it is then moved to the 
permanent scoring location.  

**The local folder (C:\Acquisitions) is more of a safety measure for collection, in cases where
the server may be offline or unavailable during a study.  Studies can, and should be deleted
from the local location once the user verifies the study is in the backup location for scoring.
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Creating an auto‐copy location allows all studies from all rooms in the sleep lab to back up to a 
single folder location on the network. The auto‐copy location is typically a server location on the 
sleep lab network that all acquiring PCs can access.  This will be the location that the scorers will 
access for scoring and physicians will access for review. 

Working folder:  Auto‐Copy or Server Location

Therefore, when each study has ended, it will integrate to the local folder on the acquiring PC and 
then automatically back up to the ‘auto‐copy’ location in which you choose. You can think of the 
C:\Acquisitions folder as a failsafe for retrieving the study in cases where the auto‐copy or network 
location may be offline

The studies in C:\Acquisitions are copies that will not be scored and can be deleted from this folder 
periodically to save hard drive space.  
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Searching for Acquisitions
The yellow folder icon located in the upper‐left toolbar is for opening acquisitions. Single left‐click on the 
folder to see the ‘open acquisition’ window.  To score a study or review a scored study, access the auto‐
copy folder located on the left pane, named D:\Server Location in this example.  When this folder is 
highlighted, the studies in this folder will appear in the right pane.  Double left‐click on the study you 
want to open.

Note:  If you are using ‘user assignment’, studies assigned to an individual user 
will always appear on the start page on the “My Acquisitions” list. 
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Working folders, additional settings
Video is collected during the study and integrated to the local acquisition folder with the sleep study 
data files.  By default, the video is also sent to the auto‐copy location.  If you do not want video to 
transfer to the auto‐copy location, you can choose to exclude video by placing a check mark in the 
Exclude Video box. 

If you’ve set up the working folders so that studies integrate to C:\Acquisitions and
then back up to the auto‐copy location, ensure that there is a check mark placed in front of
“When opening studies, search integration folder last”, so that Sleepware G3 will open the 
study from the auto‐copy (server) location for scoring and review.  
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Creating a permanent storage or archive folder location
When considering a permanent storage place for studies, some labs decide to use a location other 
than the auto‐copy or server location (such as a large capacity external hard drive).  If your lab 
chooses to have a separate location for storage, this storage location can be added as a working 
folder for easy transfer by accessing the File Management area in the Tools menu.  The next few slides 
will demonstrate this action.

**It is strongly recommended to create a permanent storage location, rather than using the backup 
/scoring location for storage.  Moving studies from the backup location to a permanent storage 
location will reduce the number of studies you must search through for scoring and will prevent the 
network from slowing down due to too many studies included during searches.
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Transferring Study Data to the Archive Location

To transfer a study from the auto‐copy/backup location to a permanent storage or archive 
location, select Tools from the main menu of Sleepware G3 and Acquisition File Management 
from the dropdown menu.  

Tools > Acquisition File Management
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Transferring Study Data to the Archive Location
To begin the transfer, select your auto‐copy folder location as the Working Folder.  Next, place a 
check mark in the box in front of the acquisition you would like to transfer.  Next, in the Operation 
section, choose your permanent storage or archive working folder as the Target Location.  If you 
have this location set up as a Working folder, it will appear on the dropdown list.  If you do not, 
then you can Browse to the location.  In this case,  G:\Acquisitions_Archive.  
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Transferring Study Data to the Permanent Storage/Archive Location

Notice in the Operations area options to copy, move, or archive a studies.  Typically, you will select the
first option:  “Copy the selected acquisitions to the target location” and include video.  If this method
is chosen, the study will be copied and then reside in both locations: the backup location and the 
archive location.  It is recommended that once it is verified the study is copied to the storage location,
you should delete the study from the backup location.  These steps will be shown in the next few slides.
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Verifying Archive Location

To verify studies have been copied to the permanent storage location, select this location
as your Working Folder location to see the studies populate.
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Now that you’ve verified the transfer, you can delete the files from the auto backup/server location.
In this example, this location is:  D:\Server Location
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Operations options for transferring studies explained:  Copy, move, archive and delete.

1. Copy the selected acquisitions to the target location: Puts a copy of the selected acquisitions in the target 
location and does not delete the original files. You can also choose to “Exclude Video Files” associated with 
the acquisition.

2. Copy only the scoring files of the selected acquisitions to the target location: Copies only the scoring files 
associated with the selected acquisitions, not the acquisition files.

3. Move the selected acquisitions to the target location: Copies the selected acquisition files to the target 
location then deletes the originals after the copy.

4. Archive the selected acquisitions to the target location and apply the following (optional) label: Copies the 
selected acquisition files to the target location, then deletes the originals after the copy. This function also 
adds a user‐specified archive label and computer‐generated archive date to that acquisition's record in the 
database. By default, an acquisition that has an archive label and date in the database does not appear when 
searching for acquisitions. You can also choose to “Exclude Video Files” associated with the acquisition.

5. Delete video files from the selected acquisitions: This option allows you to delete multiple video files at once.
6. Delete acquisition files: This option deletes all of the associated acquisition files for the selected acquisition. 

The entry in the database for the acquisitions remains and is not removed as part of the delete operation.
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Last, it is important to manage the hard drive on each of your acquiring workstations.  The 
folder location is C:\Acquisitons.  The studies can be deleted by accessing the File Management 
tool.  Select the C:\Acquisitons folder as the working folder.  Select the studies that you’d like to 
delete.  Next, select Delete Acquisition Files at the bottom of the page, and click on Continue 
to proceed.
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For more information about Sleepware G3 , you can access the online Help by 
selecting Help from the main menu and then Contents or Index.  OR… press F1
on your computer’s keyboard to view the online Help.

Help!
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Thank You

Note: Screenshots are from the Sleepware G3 software and may differ from your version of
Sleepware. 

Disclaimer: Screenshots may change based on software version. 

Consult Sleepware G3’s online help for additional information. 

1134872 R00
RPM 5/31/2017
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Sleepware G3 with Somnolyzer

Workflow efficiencies using
User Management, State Management

and the Location field
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Benefits of User, State, and Location 
Management

• Location fields can be used to set up multiple geographic locations or user locations 
for your lab.  Locations can facilitate user location and sleep study data partitioning 
per geographic area. With use of the location field, it is possible to assign patients to 
a specific location who can only be seen by users with that same location.  

• Adding and managing users to Sleepware G3 allows individual user login, user 
customized work preferences, and the ability for ‘patient assignment’ to various 
users, such as a scoring tech or interpreting physician, as the patient goes through 
the testing cycle from acquisition to complete. 

• Sleepware G3 users can be assigned to one or more locations.

• State management allows a user to assign a status to a sleep study for tracking 
progress through sleep study process, such as Newly Acquired, Scoring, Scored, 
Interpreting, Interpreted or Complete.
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Objectives

• How to configure Sleepware G3 for locations, user 

management and state management.

• How to assign a location to a user.

• How to assign a location to a patient.

• How to enable and utilize User Management in Sleepware G3.

• How to enable and utilize State Management in Sleepware G3.
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Workflow Efficiency
Part 1.

Location Management
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Workflow Efficiencies
Locations

Configuration > Locations

Locations can represent geographical locations
or places, or they can represent physicians. Locations
are used to facilitate patient privacy and data
partitioning.  Because of the location assignment,
patients from a specific location can only be seen
by Sleepware G3 users associated with that same
location. This helps ensure that physicians or sleep
labs can only see their own patients and not see
patients of other physicians or sleep labs.

To add locations, double left-click on the Locations icon.
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Add Locations

Location names can be edited using Modify, even after they are assigned to a user or
Patient.  The user profile or patient info will automatically update to reflect the change.

A location cannot be deleted if patients are assigned to it or if a user not in the Global
Administrator group has it in his or her list of locations.

The ability to configure locations shall only be available when user management is enabled.
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Assigning Locations to a Sleepware G3 user

 Users can be assigned one or more locations.
 Users should be assigned a default location.
 If this user creates a patient in Sleepware G3, this default location will be 

used as a patient’s location (unless changed).



8

Assigning Locations to a Sleepware G3 User

All members of the Global Administrator group will have the access of ALL
locations, which cannot be changed. 
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Assigning a location to a patient record

 Location is selectable from within the Patient Info file when adding a new patient or editing the record
of an existing patient.

 Acquisitions that were acquired prior to Sleepware G3 v. 3.9.0 will be assigned the location of none.
 The use of locations is optional and the location called "None" is provided as the default. 
 Any Sleepware G3 user can view any patient whose location is marked as "None.”

(Note:  Adding a location to a patient 
record will be covered in the User
Management section of this 
presentation.)
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Location & the Start Page

The recently acquired acquisition list will display acquisitions:
 From patients with the same location as the user logged in.
 From patients with the location of None.

The patient dashboard will display acquisitions:
 From patients with the same location as the user logged in.
 From patients with the location of None.
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Location and Search

The location field is a dropdown box populated with all the locations that
the user is assigned, as well as the choice of “All of My Locations” and “None.”
“All of My Locations” is the default.
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Other Places to view Locations

In these G3 areas, only patients in locations that are the same as what the 
user has will be displayed:

– File Acquisition Management 

– Patient Entry Tool

– Cloud Management

Patient Entry Tool

File Acquisition Management 
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Other Places to view Locations (continued)

In these places, the patient name will simply be hidden from the user if the 
patient/acquisition is from a location not assigned to the current user.”

– File Open (screen shot below)

– Portable Device Manager (Tools > Portable Device Manager)

– Alice NightOne Import 

– Alice PDx Import
A user will still be able to import a study from Alice NightOne and Alice 
PDx but the patient name will not be visible.
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Locations and User Assignment

Only the users with the same Location as the patient for the acquisition will be 
displayed.  
Users from one location will not be able to see users from a separate location.
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Location field
Upgrade considerations

The locations field in Sleepware G3 is new with v 3.9.0.
When a customer first upgrades to 3.9.0

 All patients are automatically set to a default location of “None.”
 Locations must first be configured to use them.  Configuration Page > Locations.
 Locations must be assigned manually to Sleepware G3 users. Configuration Page > 

Users > Location tab.
 Locations can then be assigned to patients.  Tools > Patient List.
 After locations have been assigned to a user, it is the default location for the

user that will be assigned to patients created by this user.  It is possible to assign
a different location to a user.

If it is desired to assign a location to a patient’s files whose acquisitions were collected
prior to 3.9, the user must edit each patient record individually.  There is not a function
within Sleepware G3 that allows for a bulk location assignment, although our Product 
Support team does have a utility that can perform this function for you. 
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Workflow Efficiency
Part 2.

Group and User Management
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Workflow Efficiencies
Groups
A quick review about Groups:

• By default, the following groups appear: Global 
Administrator, Scorers, and Physicians.

• New groups can be created and existing groups 
can be deleted.

• Users, upon setup, are assigned to one or 
several of these groups.

• System privileges for a group can be assigned 
that will apply to users in the group.  

*On the next slide, all privileges will be shown.
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User Privileges that can be assigned to 
groups - the complete list
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Workflow Efficiencies
User Management

The benefits of managing Users in G3:

Adding and managing users to Sleepware G3 
allows individual user login.

A user can be assigned to a Group with select 
privileges.

A user can customize workspaces, select 
software preferences, and determine feature 
response settings.

Users give the ability to assign sleep studies to 
specific users in order to optimize workflow.
For example, when a study is collected it can 
be assigned to the lead scorer.  Once the 
scoring is complete, the lead scorer can assign 
it to the interpreting physician to review.  
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By managing users, users must log 
into Sleepware G3 using their own 
username and password (password 
is optional). 

There is an option to choose your 
Domain user name and password, 
which will be the same as your 
login for Windows. Once you log 
into Windows, Sleepware G3 will 
open by double left-clicking on the 
Sleepware G3 icon.

Or, you may choose to create 
Sleepware G3 usernames and 
passwords.

If the Remember username of last 
user option is selected, Sleepware 
G3 remembers the user name of 
the last user that logged in. This 
option is enabled by default.

Managing Users

To add a user, select Add. 
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Adding a user account
- Adding a user and assigning groups

For this user the User Name, Last Name, First Name, and Suffix are entered and Groups 
are selected.  The option to not use a Password was chosen.  
*Note:  If using electronic signature, Last Name and First Name must be entered.
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User Management
User locations

• Assign Locations to a User.
• A choice of All Locations or the Specific 

Locations option are available.  
• Specific Locations is not available for 

Global Administrators. A Global 
Administrator will be assigned to ALL 
locations. 

• If you select the Specific Locations 
option for a user, you can then select 
one or more of the Locations listed. 

• You can apply a default location for a 
user by selecting it from the Default 
Location drop-down list.

• Click OK to save the changes and close 
the User window.

• A default location for a user can be 
changed at any time by a Global 
Administrator.
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User Management
Assigning acquisitions to a specific user from within a patient 

record

When an acquisition is open, users will see their 
patients on the Acquisitions  List Start Page
under My Acquisitions.  If on the Patient and 
Device Workflow Start Page, a users will see 
only the patients assigned to them there as well.

In order to assign a patient to another user 
while the sleep study record is open, the user
selects Edit > Assigned To > and selects the user 
to whom they would like to assign the study.
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User Management
Assigning Acquisitions to specific users from the Start Pages

Click on the Ellipses (…) for the patient record
you would like to assign to a different user.
Ellipses > Assigned To > Desired username 

The Patient and Device Workflow Dashboard Start Page

The Acquisitions List Start Page
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• The last step in the user assignment process is to assign the Completed Records to the default user of “None.”  This 
process will clear patients from a user’s “My Acquisitions” list.  Typically it will be a lab manager or lead tech who 
performs this function. 

• To access the list to change this, select the Search folder on the Sleepware G3 toolbar.  Next, select all of the studies 
whose user you would like to change to None.  Next, click on the Status button at the bottom of the page, select the 
drop-down arrow in the “New Assignment” section, and select None.  Click OK.

Managing Users – changing user assignment to None

Performing this action is very important. If this is not performed, having too 
many patients on the start page can slow down the software.
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Workflow Efficiency
Part 3.

State Management
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State Management Options
With all Predefined States in Use:

.

The State Management window allows you
manage the states assigned to acquisitions.
States allow acquisitions to be tracked
as they progress through a workflow from New
to Completed.

New and Completed must always exist as States.  The others can be 
removed by deselecting them.  The State Name for each can be edited.  
Enabling Prompt to update acquisition status when closing
an acquisition can be done so by clicking the associated check box.
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Using State Management in G3
• For example, the diagram on the right shows that the names of the Verifying and 

Verified states have been changed to Interpreted and Interpreting and the Scoring 
and Interpreting state have been disabled.



29

State Management Options

You can deselect states from this list if you do 
not want to use them as part of the workflow.  
Although, New and Completed must remain, at 
a minimum in order to remove patients from the 
Patient Workflow Dashboard.

It will be necessary to use the Completed state 
to remove patients from the dashboard once 
their cycles are completed.
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State Management Options with Patient and Device Workflow 
Dashboard

If State Management is deselected, there is no 
way to mark an imported study as completed to 
remove it from the dashboard.  

Changing state NOT available



31

State Management – changing the status
To change the status of an acquisition when it is open, the user can select the State tab on the bottom toolbar 

and select the status from the menu. 
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State Management – changing the status

A user can click on the Ellipses (…) column from the Start Page to change acquisition 
state.
• Ellipses > State > Desired State 
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Managing study status and user assignments
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Tip:
Changing the state and user 

assignment of multiple studies 
at once
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To remove patients from the Device and Patient Workflow Dashboard Start
Page and remove patients from a user’s “My Acquisitions” list, you must 
mark the study status as Completed and change the User Assignment to 
None.  It is possible to change these items for multiple studies through the
Database Acquisition Search Utility.  To access, select the Search folder on
the Sleepware G3 toolbar.

**Note:  It is recommended that studies be removed from the Patient and Device Dashboard Workflow Start Page and the
My Acquisitions List (by assigning to None) as they are completed so that Sleepware G3 performs optimally and is not
bogged down by loading excess study data.  
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Changing Study Status to “Completed” and “Assignment” to 
None for Multiple Studies

Select all of the studies whose status you would like to change by left-clicking on the first one on the list to 
highlight it, and then holding the Ctrl key down as you select others.

Next, click on the Status button at the bottom of the page; choose the Completed status from the drop-down
for New State, and None from the drop-down for New Assignment.  Select OK to execute the change.  This action 
will remove all of the selected studies from the dashboard and from the My Acquisitions list for selected users.

**Note:  It is recommended that studies be removed from the Patient and Device Dashboard Workflow Start Page as
they are completed so that Sleepware G3 performs optimally and is not bogged down by loading excess data.
If you wish to avoid managing patients on the dashboard altogether, you must select “None” under the General 
tab when adding a patient to Sleepware G3.  (From the main toolbar select Tools > Patient List > Add > General.)



37

For more information about Sleepware G3, you can access the online Help by 
selecting Help in the upper-right-end of the main menu bar and selecting 
Contents or Index.  OR… just press F1 on your computer keyboard to display 
the online Help.

Help!
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Thank You

Note: Screenshots are from the Sleepware G3 software and may differ from your version of
Sleepware. 

Disclaimer: Screenshots may change based on software version. 

Consult Sleepware G3’s online help for additional information. 

1133364 R00
RPM 5/15/2017



Creating an acquisition using 
Alice 6 and 

Sleepware G3



Objectives
Show how to: 

• Start an Acquisition
• Check for equipment readiness
• Record video
• Use audio
• Enter patient data into Sleepware G3
• Select the configuration for recording
• Perform Bio calibrations, impedance checks and machine 

calibrations
• Apply lights off/lights on
• Change high pass and low pass filters
• Apply the QRS filter
• Change gain
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• Before starting the acquisition recording, verify that all the necessary cables and
auxiliary equipment are attached securely to the appropriate ports on the rear of the
Alice 6/Alice LDE Base Station.

• The green Ready light should be visible on the base station in the patient room.

Before Beginning the Acquisition



You should see the device in the Device Display Area (Starter Bar) 
with a status of “Awaiting Acquisition.”

Check that the database is connected.



Click on the Starter Bar drop-down arrow located on the right side and select
Start Acquisition from that list, or left-click on Awaiting Acquisition. 

The Patient List 
window is displayed.



To add the patient information for the acquisition you are about to start, you 
will select from the patient list. Search for a patient who was previously 
added to the database or add a new patient and click OK. 

To add a new patient to Sleepware G3, select the Add
button in the bottom-left corner. 

Searching and Adding Patients



It is possible to add all patients to the database at any time prior to their study. 

From the Sleepware G3 toolbar, select Tools > Patient List > Add



•Fill in at least these three required fields indicated by the    icon. 

•The patient ID must be unique and contain at least four characters. 

•The other fields can be filled in during the acquisition or at a later time. 

Once you have entered all necessary patient information, click OK.



This window allows you to select the configuration for the acquisition type you will 
collect. 

To select the configuration, click on the Configuration drop-down arrow.

Once OK is selected, the Start Acquisition window is displayed.



Next you can fill in height and weight.

BMI is automatically calculated. 

Gestational Age is completed for Infant studies.



You have the option to select 
the Acquisition Type. 

Choose the Acquisition Type then click OK.

Click Select and the 
Acquisition Type Selection

window appears.



You can now click Start to begin acquiring the study.



This window, showing the first epoch, could take up to 20 seconds to appear.
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If this error occurs …

… go connect the headbox and
restart the acquisition
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To view the video, click on the video icon on the starter bar. 
This feature is available anytime.

The video recording automatically begins, once the acquisition is started.

Video
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Select View > Impedance Values from the main menu
bar. You can display the actual impedance values in
the channel label. Note that the values are based on
the currently selected time scale.

A red tab on the Channel Label indicates a high
impedance value, a darker green tab indicates
moderate impedances, and a light green tab indicates
low impedance. This is shown throughout the
recording. Numeric impedance values can be
selected at any time during or post acquisition.

Impedance
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MACHINE CALIBRATIONS

To start machine calibrations, click on the device drop-down menu and select Calibration or select the 
calibration waveform icon from the toolbar.  A calibration signal begins to scroll and automatically 
continues for a maximum of 60 seconds.  You can stop the calibration manually at any time.  To manually 
stop it, access the drop-down menu again and select Calibration.  Once the device calibration ends, the 
signals will once again display the patient’s waveforms.
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G3 is equipped with voice over IP (VoIP) intercom capabilities.

This speaker icon is used to enable/disable the intercom and is also used to
invoke the intercom ‘push to talk’ function. When the intercom is disabled, the
speaker icon will display a red circle with an X beneath it, as shown below. To
enable the intercom, right click on the speaker icon.

When the intercom is enabled, the red circle/slash is removed, and the speaker
icon will show, as pictured below.

A left click on the speaker icon invokes the ‘push to talk’ function. Continue to
HOLD the left mouse button when you are talking to keep the microphone
engaged. When ‘push to talk’ is activated, the speaker symbol changes to a
microphone. Releasing the left mouse button stops the ‘push to talk’ function.

Intercom Icon

speaker
enabled

microphone
enabled
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It is possible to lock the intercom on the microphone position by left clicking and 
dragging the mouse cursor off of the microphone. Engaging the microphone is 
helpful during times where you will speak extensively to the patient, such as 
during bio-calibrations.  Always remember to disengage this feature, as the 
patient will hear you in the control room and you will not hear them.  To 
disengage the microphone from the lock position, left click on the microphone.

Locking the Microphone



20

BIO-CALIBRATIONS

To insert comments for 
patient bio-calibrations:

1. Right click on-screen.
2. Choose Predefined 

Comments.
3. Select the appropriate 

action. 



21

Alternatively, you can 
press the ‘space bar’  
and the User Comment 
window appears.  Type 
in the comment you 
wish to enter and select 
OK.

Entering a comment manually
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Gain Changes

To Change Gain [CHIN and LEG EMGs, ECGs, FLOW 
SENSORS (Thermal, Pressure, & CPAP) and 

RESPIRATORY EFFORT]:  

Change the detail of the signal and amplitude during 
the acquisition by right clicking on the channel label: 
click on gain control and select a number (1-15).  

A mark appears in the raw data indicating the beginning 
of the gain change. This Gain control change is a 
permanent change to the recording.

A gain change scale icon is shown on the raw 
view screen to indicate when the change was 
made and a gain change comment appears on 
the event list.

*Note:  A gain change during an acquisition will result in a permanent change to the amplitude of the 
channel, meaning the scoring tech and physician reviewing a study post-acquisition can visualize this 
amplitude change.  If the acquiring tech uses the zoom function instead (+ or (-) key) to change the 
amplitude, this adjustment is only temporary, requiring the scorer and physician to use the zoom function 
as well.  It is recommended to use gain during data collection.  The gain on a channel cannot be changed 
post-acquisition.
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Filters

To Filter a channel signal: Place the Cursor on the
Channel Label (EEG, EMG, ECG, SNORE/MIC and
EOG), right click, choose Signal Filter and type
the new frequency in the corresponding text box
(High or Low Pass filter).

When Signal Filter is ON (activated), an “i” or
information icon is displayed next to the channel
label that is being filtered.

Note: A high pass filter is also known as a low
frequency filter (LFF) and a low pass filter is also
known as a high frequency filter (HFF). A high-pass
filter allows higher frequencies to pass unchanged
while attenuating lower frequencies. A low-pass filter
allows lower frequencies to pass unchanged while
attenuating higher frequencies. Sleepware applies the
changes and the window closes. Note that the changes
are temporary unless saved to the workspace.

Filter can be applied to all channels for the same type
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Filter for ECG artifact

To apply the QRS filter to a channel: Place the
mouse pointer on the Channel Label in which
you’d like to apply the filter, right click, choose
Signal Filter from the drop-down. Place a check
mark in the check box for QRS filter.

Note: If you are experiencing the appearance of QRS-
like waveforms corresponding with the ECG signal on
one or more channels, the QRS filter can be applied to
alleviate this. The QRS filter can be applied to the EEG,
EOG, EMG and/or snore channels. Once the setting is
selected and applied by selecting OK, the QRS artifact is
filtered from the channel.

Filter can be applied to all channels fo the same type
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To set Lights Off within the study, 
select the white light bulb icon.

It is necessary to use this icon so that 
Lights Out is stamped to the study.  
This stamped lights out time will be 
used as the Lights Out time on the 

report.  Also, if you are scoring on-the-
fly or using Somnolyzer scoring, this 
time stamp will allow for sleep time 
and event indices to be calculated 

from this time as it should.  

You can also enter a tech comment for 
Lights Out so that this is marked on the 

raw view screen where lights out 
occurred during review.

Lights Out
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Acquisition Properties

Additional acquisition information regarding the patient can 
be entered during or post-acquisition

.
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Titration

To initiate PAP therapy, click the drop-down 
arrow located on the right side of the 
Starter Bar and select the Therapy Device 
Control option. This opens the Omni Direct
screen where you can manage 
modes/pressures etc.
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To set Lights On within the study, 
select the yellow light bulb icon.

It is necessary to use this icon so that 
Lights On is stamped to the study.  
This stamped lights on time will be 
used as the Lights On time on the 

report.  Also, if you are scoring on-the-
fly or using Somnolyzer scoring, this 
time stamp will allow for sleep time 
and event indices to be calculated 

from lights off to lights on.  

You can also enter a tech comment for 
Lights On so that this is marked on the 

raw view screen where lights out 
occurred during review.

Lights On
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Stop Acquisition 

To Stop the acquisition, you can click on the red 
stop sign on the starter bar or click the drop-
down triangle located on the right side of the 
Starter Bar and select Stop Acquisition from the 
list and click on YES to confirm that you want to 
stop the acquisition. The Acquisition Integration 
screen appears.

Alice 5/Alice 6/Alice LE 
base stations hold the 
master copy of the data 
until the integration is 
successfully completed at 
the end of the acquisition.
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Check Acquisition

After integration has completed, the START TAB will 
appear showing the recently acquired study under 
My Acquisitions.

Click on the study to open and from the Main Menu 
bar select EDIT >> ASSIGN TO >> SCORING TECH.

Thank you!

Note: Screenshots are from the Sleepware G3 software and may differ from your version of Sleepware.
Disclaimer: Screenshots may change based on software version.

Consult Sleepware G3’s online help for additional information. 

1104387 R03
RPM 01/05/2017
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

 

Installing an SQL Server Database on Computers without an Existing Database 
 

Sleepware G3 utilizes the Microsoft SQL Server Express 2008 database. The installer utility for the database is 
provided on the Sleepware G3 software DVD. This installer utility will prompt the user to install the SQL Server 
Express 2008 automatically if there is not an existing database already on the computer (such as EncorePro). 
Once installed, the Sleepware G3 database instance default name will be: SQLEXPRESS_SW3. 
 
The database should be installed on a workstation or server that can be accessed by other workstations running 
Sleepware G3. Before installation, ensure that the workstation meets the Sleepware G3 System Requirements 
included on the DVD case. 

 
1. Place the Sleepware G3 software DVD into the DVD drive of the computer. The disc will be detected and 

automatically open to the Sleepware G3 splash screen as shown below. 
 

2. Select Install Database. 

 

 
Select Install Database 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

 
3. Read the Microsoft Software License Terms Agreement, and select Accept to continue the installation. 

 

 
Accept the License Agreement to Continue  

 
4. The Sleepware G3 Database Setup window will appear and display, “Copying required files…” SQL 

SERVER 2008 R2 Express will now begin installing.  

 

 
Sleepware G3 Database Setup Window 

 
 
 
 
 

Note: It is common to see a “(Not Responding)” message during this step as shown above. This is normal. 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

5. The installation of SQL Server 2008 R2 Express Edition typically takes 10 to 15 minutes. A status bar will 
appear to show the installation progress. 

 

 
Installation Status Bar 

 
6. Once the SQL SERVER 2008 R2 Express has finished installing, the “Welcome to the Sleepware G3 

Database Setup Wizard” window will appear. Click Next to install the SQLEXPRESS_SW3 database. 

 

 
Click Next to Continue the Installation 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

7. The installation will run, and then display the SQL instance name as: SQLEXPRESS_SW3. The Database 
Name will display as: SleepwareG3. Do not make any changes to the database name. Click OK. 

 
Click OK to Continue the Installation 

 
8. The Sleepware G3 database will continue to install. Once it is complete, you will receive an “Installation 

Complete” message. You have now successfully installed SQL Server Express and G3 database. Click 
Close. 

 
Click Close When Installation is Complete 

 
9. Now that the database is installed, we will enter the database name in Sleepware G3 to enable 

connectivity. Double click the Sleepware G3 icon on the desktop to open Sleepware G3.  



 
 

Installing an SQL Server Database Page 5 
 

*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

 
10. Once Sleepware G3 is open, go to the Configuration tab, and double click on Database.  

 

 
Double Click the Database Icon in Sleepware G3 

 
 

11. Uncheck the Work Offline box. In step 12, we will show how to find the database name. 
 

 
 
 
 

 

 
Uncheck the Work Offline Box 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

12. The steps below will walk through how to connect to the database if it has been installed on an 
individual workstation running Sleepware G3 or on a networked workstation or server. 

 
Option 1: Database installed on a single Sleepware G3 workstation (for users who are NOT sharing a 
database across multiple machines).  
 
You can fill in the Database server field name to match the name below in Database Server Name.  

 

 
For a Single Workstation, Fill in the Database Name to Match the Database Server Name  

 
 

Option 2: For individual users who ARE sharing a database across multiple machines, you will need to 
perform a few additional steps to find the ‘shared’ database name and enter it into Sleepware G3.  

 
a. To do so, click Start > All Programs > Control Panel > System. Find and make a note of the Computer 

Name. You will need this in the next steps. 

 
Note the Computer Name 
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

 
b. Next, you will need to open SQL Server Management Studios on the database computer. To do so, 

click Start > All Programs > Microsoft SQL server 2008 R2.  
 

c. Click on “Microsoft SQL server 2008 R2” to expand the field, then click on SQL Server Management 
Studios. 

 

 
Select SQL Server Management Studio from the All Programs Menu 

 
d. Once SQL Server Management Studios has launched, you will need to locate the PC and SQL 

instance for the installed database from a dropdown list. To do so, click the drop down arrow for the 
“Server name” field, and select Browse for more. 
 

 
Select Browse for More in the Server Name Field Dropdown Menu 



 
 

Installing an SQL Server Database Page 8 
 

*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

 
e. The “Browse for Servers” window will open. Click on the Network Servers tab, and locate your 

computer name\SQLEXPRESS_SW3 in the list. Once you have located this, highlight it in the list, and 
click OK. 

 
Select your Computer name\SQLEXPRESS_SW3 from the List  

 
f. Copy the entire highlighted area in the server name box, this will be the information you will enter 

in the database section of Sleepware G3. 

 

 
Copy the Name in the Server Name Box  
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

13. If you have closed Sleepware G3, double click the Sleepware G3 icon on the desktop to launch the 
software. Since “Work Offline” was unchecked, you will see the following “Database Connection Failure” 
message. This is normal. Click Ignore to launch Sleepware G3.  

 

 
Database Connection Failure Window  

 
14. Go to the Configuration tab, and double click on Database.  

 

 
Double Click the Database Icon in Sleepware G3 

 
15. Paste the information you had copied from Step 11 f from the Microsoft SQL Management Studios 

Connection window into the Database server name location, and click OK.  
 

 
Paste the Database Server Name Copied from the SQL Connection Window into the  

Database Server Name Field in Sleepware G3  
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*Disclaimer: Screenshots are from the Sleepware G3 Software and Online Help and may change based on the software version. 

16. Your database should now be connected. The status bar in the bottom right corner of the configuration 
page will display the database connection status. 

 

 
Database Connection Status  

 
 
You can now enter the same database information on all other workstations that will share this database. 
 
 
 



 

 

 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Consult the Sleepware G3 Online Help for additional information. 
1122714 R00 
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Disclaimer: Screenshots are from the Sleepware G3 software and may differ from your version of Sleepware Back to Table of Contents 

 

Combining Acquisitions 

To combine a sleep study using Sleepware G3, both portions must be visible on the Start Page in the “Recently 
Opened Acquisitions” section.  If both portions of the study do not appear on this list, you must open and then 
close the acquisitions. (In the example below, the acquisition numbers are 00010029 and 00010028). 
 
1. Once they appear place the mouse pointer over the patient name so the location of this sleep study is 

displayed.  Make a note of the pathway displayed.  In the example below the location is 
C:\Acquisitions\00010029-A5BS00006\00010029-A5BS000006.rml 
 

 
 

2. From the File menu, select Combine Acquisitions: 

 
 
 
 



 
 

Combining Acquisitions Page 2 
Disclaimer: Screenshots are from the Sleepware G3 software and may differ from your version of Sleepware Back to Table of Contents 

The Combine Acquisitions dialog box appears.   

 
 

3. Select Browse then navigate to the first acquisition’s .RML file, as .noted in the previous step. 
4. Click on the .rml file.  It will appear in the File name selection below. 
 

 
 

5. Click on Open. 
The file name will appear in First Acquisition RML file box, as shown below.  

 
 
6. Click on Browse to find the second acquisition RML file in the same way. 
7. Select the RML file. 
 



 
 

Combining Acquisitions Page 3 
Disclaimer: Screenshots are from the Sleepware G3 software and may differ from your version of Sleepware Back to Table of Contents 

 
 
8. Click on Open. 
 

 
 
9. Now that both files appear, select OK to combine. 
 
 
Tips: 

 The staging will be lost for the second part, but all other scoring, comments, and video are retained. 

 Both parts must have been ran with the same configuration to be combined.  Note, an issue exists in 

version 3.4 and earlier where an error message was displayed.  This error message states the 

acquisitions do not have the same configuration even though they were ran with the same montage.  

This issue was fixed in version 3.5 and later. 

 More than two acquisitions can be combined, but they must be done two at a time. 
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Disclaimer: Screenshots are from the Sleepware G3 software and may differ from your version of Sleepware Back to Table of Contents 

 

Sleepware 2.x 

 
1. From the Main Menu, select File Utilities. 
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Disclaimer: Screenshots are from the Sleepware G3 software and may differ from your version of Sleepware Back to Table of Contents 

 
The studies in which you would like to combine will be listed here.   

2. Highlight both of them by clicking on the first portion.   
3. Hold down the Ctrl button (on the keyboard) and click on the second study listed, so both portions are 

highlighted. 
 

 
 
4. Click on Combine. 
 



 
 

Combining Acquisitions Page 6 
Disclaimer: Screenshots are from the Sleepware G3 software and may differ from your version of Sleepware Back to Table of Contents 

 
A Confirmation dialog box will appear asking “Are you sure you want to combine the TWO selected 
acquisitions into one?” 

 
 

5. Click on Yes. 
The studies will now be successfully combined. 

 
 

Tips 
 

 All scoring, staging, comments, video, and audio will be lost for the entire study. 

 More than two acquisitions can be combined, but they must be done two at a time.  

 Both portions of the study MUST have been recorded using the same configuration in order to be 

combined. 
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Sleepware G3  

How to use Physician list tool.



What is Physician List?
• The Physician List window allows you to search for, view, add, modify, and delete 

physicians in the database. If the database is not available and you are working 
offline, this search is disabled. The physician information is used for both referring 
and interpreting physicians.



Physician List
• To access the Physician List, select Tools > Physician List from the main menu bar.



Search for an Existing Physician
• Enter a full or partial name in the Last Name box.

Note: You can also use a wildcard character ("*") to represent any number of 
characters within the name. Some examples for the name "Johnson" include 
"Jo*n", "Jo*", and "*son".

• Click the Search button to execute the search.

• All physicians matching the search criteria are displayed.



Add a New Physician

• Click the Add button.
The Physician Information window opens.

• Using the Contact Info and Details tabs, enter physician information in the spaces 
provided.

• Click OK to save the physician information and close the window.



Modify an Existing Physician's Information

• (Optional) Perform a search to locate the physician.

• Select the physician and click the Modify button. The Physician Information window 
opens.



Modify an Existing Physician's Information

• Using the Contact Info and Details tabs, edit the physician information shown as 
needed and click OK.

• The changes are saved and the window is closed.



Delete an Existing Physician

• (Optional) Perform a search to locate the physician to be deleted.
• Select the physician to delete and click the Delete button. To select multiple 

physicians, press Ctrl and click on each physician row as needed, then click on 
Delete. A confirmation prompt is displayed.

• Click Yes to continue. The physician is removed from the database.
• To delete a Physician, all patient studies assigned to the physician must be cleared or 

reassigned to another physician.



Thank You

The screenshots are from the Sleepware G3 software and may differ from your version of Sleepware.

Consult Sleepware G3’s online help for additional information. 

1136504 R00
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Sleepware G3  

How to use Patient list tool.



What is the Patient List?
• The Patient List window allows you to search for, view, add, modify, and delete 

patients in the database. If the database is not available and you are working offline, 
this search is disabled.



Patient List
• To access the Patient List, select Tools > Patient List from the main menu bar.



Search for an Existing Patient
• Enter a full or partial name in the Last Name box. You can also include the ID and 

physician fields. *Note: You can also use a wildcard character ("*") to represent any 
number of characters within the name. Some examples for the name "Johnson" 
include "Jo*n", "Jo*", and "*son".

• Click the Search button to execute the search.

• All patients matching the search criteria are displayed.



Add a New Patient
• Click the Add button. The Patient Information window opens.
• Using the Patient, Patient Stats, Medications, Referring Physician, and Interpreting 

Physician tabs, enter patient information in the spaces provided.
• Information boxes with marked with an “X” are required fields.
• Click OK to save the patient information and close the window.



Modify an Existing Patient's Information

• Perform a search to locate the patient.
• Select the patient and click the Modify button. The Patient information window 

opens.



Modify an Existing Patient's Information

• Using the Patient, Patient Stats, Medications, Referring Physician, and Interpreting 
Physician tabs, edit the patient information needed.

• Click OK to save patient information and close the window.



Delete an Existing Patient
• Perform a search to locate the patient to be deleted.
• Select the patient to delete and click the Delete button. To select multiple patients, 

press Ctrl and click on each patient row as needed, then click on Delete. A 
confirmation prompt is displayed.

• Click Yes to continue.
• The patient database (DB) entry is removed from the database.
• Note: You cannot delete a patient if there is an acquisition for that patient in the 

database.



Deleting a Patient…

Click on patient to
be deleted

Click Delete and then
click yes to continue



Thank You

The screenshots are from the Sleepware G3 software and may differ from your version of Sleepware.

Consult Sleepware G3’s online help for additional information. 
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Sleepware G3  

Using Acquisition File Management



• Use the Working Folder icon to create user-specified locations that will be 
used as the Source and Target folders when moving sleep study data in 
Acquisition File Management.

• Use Acquisition File Management to search for a study.

• Use Acquisition File Management to copy, move, delete or archive studies.

• Use Acquisition File Management to delete video files from studies.

Objectives of this Webinar
Acquisition File Management for Sleep Study Data



What is Acquisition File Management?

The Acquisition File Management window allows you to search, copy, move, or archive 
existing acquisition files to user-specified locations. The source folder for this 
operation must be a Sleepware G3 ‘working folder’.

3



Working Folders

Before using Acquisition File Management, you must first create working folders. 

A working folder is a ‘folder location’ where studies are held after collection.  Typically, a sleep lab has  
working folders set up so that the integration location is set to the local computer’s C drive, and then 
automatically back up to a server location.  The server location is where studies will be accessed for 
scoring and review.  Once a study is scored and reviewed, it can then be moved to a permanent storage 
location using Acquisition File Management.  

Setting a local folder (C:\Acquisitions) as the integration location is more of a safety measure for 
collection in cases where the server may be offline or unavailable during a study.  Studies can, and 
should be deleted from the local location once you verify the study is in the backup location for 
scoring.



From the Main Menu in Sleepware G3, click on Tools to display a drop-down menu.  Select 
Acquisition File Management.

How to Open Acquisition File Management

Note: The user account attempting to access Acquisition File Management must 
have proper group privileges in order to use this tool.



The Acquisition File Management Window Appears



To Search for Acquisition Files, The Following Filters Can Be 
Applied:

 To search for an acquisition file, enter a full or partial name in the Last Name box. 

 Note: You can use a partial name with wildcard character (“*”) to represent any 
number of characters within the name. Some examples for the name “Johnson” 
include “Jo*n”, “Jo*”, and “*son”. 

 Choose an Acquisition State from the list. Choosing “All” means any state.  (State 
Management must be enabled, or else status will say None).

 Select a user from the Assigned To list. Choosing “All” means acquisitions assigned to any 
user. 

 Working Folder allows a search from a specific working folder. 



To Search for Acquisition Files, You May Select And Apply Any Or 
All Of The Following Search Filters: 

 Check Acquired Date to activate search by a custom date range.

When searching by date range:
Check “Acquired date” to activate search by date range
Select a From Date from the list 
Select a To Date from the list 

 Select a Location from the list.  (Locations must first be set up using the Locations settings 
icon on the Configuration Page)



Search for Acquisition Files

Once the Search function is executed by clicking on the Search button, all 
acquisitions satisfying the search criteria will appear.  

Note:  Columns can be sorted in ascending or descending order by clicking on the 
corresponding column header.
Acquisitions that have been previously archived are not shown.  



To Copy Acquisition Files

First select the Target Location*: You can select an existing Sleepware G3 working folder 
via the list. If you do not want to use a working folder as the target you can enter the path 
to a destination folder in the Target Location box, or click the Browse button to navigate 
to the destination folder.  

*The target location cannot be on an optical disk such as a CD, DVD or Blu-ray.  



Copying Acquisitions
To copy acquisitions, select the option labeled Copy the selected acquisitions to the target 
location.  This places a copy of the selected acquisitions in the target location and does not 
delete the original files. 

Selecting Exclude Video Files causes the copy operation to ignore video files that 
may exist with the acquisition. 



Copying Scoring Files Only

To copy only the scoring files of an acquisition, select the option labeled Copy only the scoring files 
of the selected acquisitions to the target location.

You would select this choice if the record on the target location has already been scored, but 
additional scoring changes were made later.

Note: This feature overwrites the scoring at target location from source. Be 100% sure the 
source is the latest version of scored data.



Moving Acquisitions

To move acquisitions, select the option labeled Move the selected acquisitions to 
the target location.

This moves the selected acquisition files to the target location then deletes the 
original on the source location after it is moved.  



Archiving Acquisitions
To archive acquisitions, select the option labeled Archive the selected acquisitions to 
the target location and apply the following (optional) label.

This copies the selected acquisition files to the target location, then deletes the 
originals after the copy. This function also adds a user-specified archive label and 
computer-generated archive date to that acquisition's record in the database. By 
default, an acquisition that has an archive label and date in the database does not 
appear when searching for acquisitions. 



Deleting Video Files

To delete video files from acquisitions, select the Delete Video Files from the selected 
acquisitions option.



Deleting Acquisitions

Choosing Delete Acquisition allows you to delete acquisition files.

To remove acquisitions files from the selected source folder, select the Delete acquisition 
files option.

The entry in the database for the acquisitions remains and is not removed as part of the 
delete operation.



The screenshots are from the Sleepware G3 software and may differ from your version of Sleepware.

Consult Sleepware G3’s online help for additional information. 
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* Note: Screenshots are from the Sleepware G3 Software and Online Help. RF4508 CCA 1988 
* Disclaimer: Screenshots may change based on software version. 

 

 
 

 
 
 

Instructions for Changing Video and Audio Options  
 

Sleepware G3 
 
To change audio and video settings: 
 
1. Click “LDx-XXXXXX - Awaiting Acquisition” dropdown on the Device bar (top of window). 

2. Click “Audio and Video Settings”. 

3. If no camera address is present, or you are connecting to a different camera, enter the IP address of 

the camera (refer to your documentation). There may be a short delay while the camera is detected. If 

the camera is not detected, check it is powered on and connected to the network. 

4. Click the appropriate option for video with audio, video only, or disabled. 

To View Video within a Study 

1. Click the video icon on Device bar to view live video.  

2. You will see a green marker below the data on each Panel which represents the current position of 

the video displayed in the Video Panel. 

3. All recorded video is retained with the Study unless you choose to delete it from the Acquisition File 

Manager. 

4. Click and drag in the video window to use the PTZ (Pan/Tilt/Zoom) feature to control the camera. 

To Use Intercom 

1. Right click the speaker icon to hear sound from the room (intercom). 

2. Left click and hold the speaker to use “push to talk” to talk to the patient using a microphone attached to the 

PC. 

 

To delete recorded video from a sleep study: 
 
1. Click “Tools” and select “Acquisition File Management”. 

2. Select the studies in the list that you want to remove ALL video from. 

3. Select “Delete Video Files from the selected acquisitions”. 

4. Click “Continue”. 

 



* Note: Screenshots are from the Sleepware G3 Software and Online Help. RF4508 CCA 1988 
* Disclaimer: Screenshots may change based on software version. 

 

Saving Portions of Video with G3 
 
Make note of the portions of the study in which you want to save video, from epoch to epoch.  
In this example we will save 2 portions of video: from Epoch 31 to Epoch 67 and from 
Epoch 100 to 145.  To save this Video: 
 
Use hotkey, Ctrl + G (Go To Epoch), and type 31 to navigate directly to Epoch 31.  Select OK.   
 

 

 

Right Click on the Raw Data Screen and Select Mark Video Period > Start. 

 

 

 

Once Start has been selected, you will see the blue bar you see when video has been recorded 
and a  yellow to show the Mark Video Period action is in progress.  

 

 



* Note: Screenshots are from the Sleepware G3 Software and Online Help. RF4508 CCA 1988 
* Disclaimer: Screenshots may change based on software version. 

 

 

 

Use Ctrl+G to find epoch # 67 where we will end the video period to be saved.   Once there, 
right click on the raw data screen and select Mark Video Period > End. 

 

 

The portion of video from epoch 31 to 67 will be saved. (Note that video files are saved in 5 
minute increments, so portions of the video are contained in the folders including epochs 31 to 
67 will also be saved).  

 

Once the Start and End Period have been selected, a red indicator will appear at the beginning 
and end of the segment.  The entire video will remain intact until all video segments are 
selected in the study. 

 

 

 

 



* Note: Screenshots are from the Sleepware G3 Software and Online Help. RF4508 CCA 1988 
* Disclaimer: Screenshots may change based on software version. 

 

 

Next we will save the period of video from epoch 100 to 145.  Use Ctrl + G to find epoch 
100.  Right click on the raw data screen in epoch 100 and select from the dropdown menu 
Mark Video Period > Start. 

 

To find our end period, use Ctrl+G to go to epoch 145.  At Epoch 145 right click on the raw 
data screen and select Mark Video Period > End. 

 

 

 

 

 

 



* Note: Screenshots are from the Sleepware G3 Software and Online Help. RF4508 CCA 1988 
* Disclaimer: Screenshots may change based on software version. 

 

*Note:  if you selected an area of video that you did not want to save you can select Clear 
from the dropdown list to delete the last portion of video that was saved. 

 

 

 

Once all portions of video have been selected, Select Video from the Toolbar.  Next, select 
Delete All Unmarked Video from the dropdown menu.  

 

You will receive a message to confirm deletion of unmarked video.  Select Yes to continue or 
No to cancel.  

 

 

 

 



* Note: Screenshots are from the Sleepware G3 Software and Online Help. RF4508 CCA 1988 
* Disclaimer: Screenshots may change based on software version. 

 

Once you have deleted the video, you will notice a blue and yellow bar in areas where the video 
was saved.  There will be no video bars in the areas of the study in which video was deleted. 

 

In the area of the study in which the video exists, the video window will appear and the option 
to play is available. 

 

In the area where video was deleted, the video panel will read “No video available”. 

 

 

 

 

 



* Note: Screenshots are from the Sleepware G3 Software and Online Help. RF4508 CCA 1988 
* Disclaimer: Screenshots may change based on software version. 

To view the video files in the acquisition folder, click on the Start Page.  Right click on the 
patients name and the left click on Explore Selection. 

 

 

This action will take you into the acquisition folder.  Double left click on the Video Folder to 
see the video files. 

 

 

Video Files:  Only Saved video files will remain in this folder.  Video files that have been deleted 
will be permanently removed 

 

 

If using acquisition file management to manage and archive studies, be mindful of video options: 

 

 



* Note: Screenshots are from the Sleepware G3 Software and Online Help. RF4508 CCA 1988 
* Disclaimer: Screenshots may change based on software version. 

 

1. When copying acquisition to a backup location, you can place a check in box to exclude 
the entire video folder during transfer, including video that was saved. 

2. Same as option 1 when archiving to an alternate target folder. 

3. Allows the user to delete remaining video from the acquisition folder. 

 

 

 

1 

2 

3 
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Consult the manual for additional information. 
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CONFIGURATION TAB 

This area displays all the application options that can be configured. The options can be displayed in Groups (by 
clicking the Display in Groups check box) and as a list or tiled, using large or small icons, and with or without 
associated details/descriptions (by clicking on one of the View options). 

 

 
 
The status bar at the bottom of the configuration tab area displays the database connection status. 
 

 
 

The status is always displayed. You can choose to work without being connected to the database by clicking the 
down arrow and choosing Work Offline. When you work offline, all functions within Sleepware that rely on the 
database, such as patient and physician lists, functions associated with users and groups, acquisitions that are 
listed in the My Acquisitions area of the Start Page, etc. are not functional until you return to working online. 
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 CHANNEL COLORS, FONTS, TREND LABELS 
 
 
 

 
  
 
 
Fonts 
The Fonts window allows you to set the maximum font 
size for channel labels. The maximum size will be used 
if space permits; otherwise, the labels will be scaled 
accordingly. The minimum size is 5 points and 
maximum size is 24 points. If configured as a shared 
option, the fonts will be viewed/modified as shared 
settings. If configured as a user-specific option, the 
fonts will be viewed/modified as user-specific settings. 
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REMOTE ACQUISITION OPTIONS 

 

  The Remote Acquisitions Options window allows you to enable Sleepware G3 to store 
acquisitions on a cloud server. 
 

 
 

 
If using cloud services to house your database, you must select  Connect to Remote Database under the 
database icon on the configuration page: 
 

 
 
  

Sleepware G3 Cloud Services is an 
optional feature in which customers may 
utilize for storing and sharing full PSG and 
HST data. The G3 Cloud will allow users to 

easily access sleep data remotely.  The 
Sleepware G3 database can be stored on 

the cloud server. 
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AUTO SAVE 

 

 

 

 
 

 

 
  

You can also choose how frequently 
data is saved during scoring. 
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DATABASE 

Use of the database is optional, but highly recommended. The database is used to store the patient list, 
physician list, acquisition identification information, and all information related to user and group settings. The 
database makes it easy to locate specific patients, physicians, and acquisitions using its built-in search 
mechanism.   
 
You can choose to work without the database by clicking the database drop-down arrow in the bottom-right 
corner of your screen and selecting Work Offline. 
By default, a database instance based on Microsoft's SQL Server Express technology is installed with Sleepware. 
Use of the database is optional, but strongly suggested. Without the database you cannot search for patients, 
physicians, or identifying acquisition information. 
Follow these steps to access the database options: 
 

1. Double-click the Database icon under the Configuration tab. 
The Database Options window opens and allows you to specify whether a database is to be used and to change 
specific details about the database. 
 

2. Click the Work Offline option if you prefer to not use a database; do not click the Work Offline option if 
you want to use the database. If you plan to use a cloud-based database, click on the Connect to 
Remote Database option. If this option is selected, the options located in the Remote Connections 
Options section can be set to their desired values.  
 

Local Connection Options: 
The Database Server Name shows the machine name and the database instance name. 
The Database Name is established during Sleepware installation and the path shown is the default 
location. You may change it at any time. 
The default number of seconds to display a Connection Timeout message is 3; however, you may 
change it to a higher or lower value. 

Remote Connection Options: Described above in “Remote Acquisitions” section. 
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WORKING FOLDERS 

 
 
 

 
 
 
 
 
 

 

 
 
 

 
 

The Working Folders window will allow you to select an integration folder for sleep data.  This  location will be the folder 
in which your acquisitions are collected and saved. The default integration folder is set to C:\Acquisitions during 
installation. The Folder column below shows the full path for the working folder selected.  

It is often common practice to collect acquisitions in this integration folder on the PC in which the studies are acquired 
on, and then auto-copy the same acquisition to a shared location.  Auto-copy to a central location will allow access to all 
acquisitions from any sleep computer.  See next page for more on Auto-Copy. 
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AUTO-COPY OPTIONS 
 
 
 
 
 
 
 

 
 
 

 
 

 

 

 

 

 

  

To automatically copy a sleep study to a Server location, you must first create the path for the server location as a 
working folder.  Once created, place a check mark in box to select  “Auto-copy acquisitions after integration.”  From 
the drop-down menu, select the server folder/path that was created.  In this case, it is best place a check mark where it 
says:  When opening studies, search the integration folder last.  This will allow Sleepware to search the auto-copy 
folder more efficiently. 
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REPORT CALCULATIONS 
 

                                                
 
 

 
 
Thresholds 
 
HR Drop Threshold - Use this setting to configure the percentage of heart rate drop required to annotate in reports a 
particular apnea as “with Hr drop.” The default value is 12.5%. 
SpO2 Drop Threshold - Use this setting to configure the percentage of O2 saturation drop required to annotate a particular 
apnea as “with O2 sat. drop.” An apnea must be followed by a desaturation of x% (where “x” is the value set in this 
parameter) in order for that apnea to be reported as being associated with an oxygen desaturation. The default value is 3% 
for infant and adult studies. 
Optimized Pressure Threshold - This is a user-defined percentage of the study time for which a percentile pressure is 
calculated and included in several of the pneumological and neurological reports. The percentile pressure is the pressure 
that the therapy device is at or below for the user-defined percentage of the study. For example, if you enter 95%, then the 
report may show a pressure of 13 cmH2O. This means that for 95% of the study, the therapy device supplied 13 cmH2O or 
less. 
Reporting Levels 
 
Additional Spo2 Reporting Level - Sleepware adds the configured saturation level (SpO2%) to the Oximetry Summary 
section of reports. In this section, a table lists, for each sleep stage, the time in minutes that the oximetry was below that 
saturation level. The report also adds a line below the table that lists the longest continuous time that the oximetry 
remained below the level configured by this parameter. 
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Additional EtCO2 Reporting Level - Sleepware adds the configured EtCO2 threshold (EtCO2%) to the EtCO2 Summary 
section of the Neuro and Pneumo reports. In this section, a table lists, for each sleep stage, the time in minutes that EtCO2 
was above that level. 
 
PLMs 
 
Max Period - Use this setting to configure the maximum number of seconds that can occur between two detected limb 
movements (see “Leg Movement Parameters”) in order to consider them part of the same PLM episode. The default value 
is 90 seconds for adults and infants. If two detected limb movements are separated by more than 90 seconds, they are 
considered too far apart to be part of a single PLM episode. 
Note: PLM episodes are marked only on reports. 
Min Period - Use this setting to configure the minimum number of seconds that can occur between two detected limb 
movements to consider them separate leg movements within the same PLM episode. The default value is five seconds for 
adults and infants. Thus, if two limb movements are less than five seconds apart (measured from the start of one leg 
movement to the start of the next leg movement), they are not considered as part of the same PLM episode. 
Minimum Number - Use this setting to configure the minimum number of limb movements that must occur for Sleepware 
to display a PLM episode. The default value is four for adults and infants. Thus, if four or more limb movements are 
detected, as determined by the Leg Movement Parameters, and they are chronologically arranged in accordance with the 
Minimum Period and Maximum Period parameters above, then Sleepware considers them part of a PLM episode. 
Note: A PLM episode may include many leg movements once the minimum number has been met, as long as each following 
movements meets the maximum and minimum period parameters. 
 
Event Arousal Associations 
 
Max Arousal Association Time - This setting is used to calculate event-arousal associations. It specifies the maximum 
duration between the end of an event and the start of an arousal. An arousal will only be associated with an event if the 
arousal begins during the event, or if the time between the end of the event and the start of the arousal, is less than the 
setting for arousal association. The default value is five seconds. 
For example, if you specify a setting of 5.0 seconds, then an arousal event has to begin during an event or less than 5.0 
seconds after the end of an event in order for the event to be associated with that arousal. If the duration between the end 
of the nearest event and the start of an arousal is greater or equal to 5.0 seconds, the arousal is classified as a spontaneous 
arousal. 
Note that more than one arousal may fulfill the criteria for being associated with a particular event. In that case, Sleepware 
will associate all such arousals with that event. For example, assuming a setting of 5.0 seconds, one arousal may occur 
during the event and a second arousal may occur four seconds after the end of the event. Both arousals will be associated 
with that event. 
Event Priority - This setting is used to calculate event-arousal associations. It defines the priority ordering in which events 
are associated with arousals in cases where an arousal follows multiple events. An ordering can be defined for respiratory, 
leg movement and snore events. For example, if an arousal starts within the maximum duration (see max arousal 
association time) of both an obstructive apnea and a snore event, and the event priority is respiratory, leg movement and 
snore, the arousal is associated with the obstructive apnea since respiratory events have a higher priority than snore 
events. If instead the ordering was snore, respiratory and leg movement, the arousal will be associated with the snore 
event. The default ordering is respiratory, leg movement, and snore. 
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REPORT GENERATION 

The Report Generation window allows you to configure the folders for storing reports and templates. 
The General tab contains options related to the folder for general reports and several visual options regarding 
the appearance of hypnograms. 
 

 
 

 
 

 
 
 

Reports will be saved on the start page and stored in the acquisition folder along with the study data for easy 
access.  If there is a report icon   in the reports column, this will indicate a report has been generated for this 
acquisition.  You can simply click on the icon to open the report.  You can also choose to right click on the 
patient name to reveal ‘explore selection’.  Left click on the explore selection folder to be directed to the 
acquisition folder for this patient.  Here you can view the report by double-clicking to open it.  You can delete 
reports from this area as well. 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 15 
* Disclaimer: Screenshots may change based on software version. Back to Table of Contents 

 
 
 
 

 

 

 



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 16 
* Disclaimer: Screenshots may change based on software version. Back to Table of Contents 

                                                      
  CUSTOM ACQUISITION PROPERTIES 
 
 

 
 
 
 
 
 
 
 
 
 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Custom Acquisition Properties window allows you to add extra data items that 
are kept with acquisitions and appear in the File Properties window.  These fields can 
be used in order to add more patient information or information regarding the 
patient to the patient record.  The information entered here can be used to generate 
the report.  The default category tabs included with an acquisition are Patient, 
Patient Stats, Acquisition, Referring Physician, and Interpreting Physician.  

 

 

With the study open, select File-Properties to view Acquisition Properties. 
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SLEEP STAGING 
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EVENT FILTERS 
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PREDEFINED COMMENTS 
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ANALYSIS PARAMETERS 
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Select Modify Standard Analysis Parameters to make adjustments in settings and sensitivity of the events you 
have selected for auto-analysis: 
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* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 26 
* Disclaimer: Screenshots may change based on software version. Back to Table of Contents 

 
 

 
 
 

 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 27 
* Disclaimer: Screenshots may change based on software version. Back to Table of Contents 
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 Place a check in the box if you’d like to generate spectrum trends for EEG channel. 
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CUSTOM EVENTS 
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Sample Custom Duration Event 
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Sample Custom State Event 
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Sample Custom Instant Event 

 

 
 
 
 

Sample Custom Epoch Event 
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SCORING STYLES 
• The Scoring Styles feature was designed to allow you to customize the functionality and appearance of 

scoring events so that manual scoring is optimized for the way you work, thereby increasing your 
productivity in the least amount of time. 
 

 

 
 

• To access the scoring styles: Click the Configuration tab, then… 
 
 

 
Double-click on the 
Scoring Styles icon. 

 
 

 
 
 

The Scoring Styles window is 
displayed. 

 
Here you can set your individual 

scoring style. 
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TO SET SCORING STYLES 
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1. Select a Menu Display option. 

a) The first option means that each time you click-and-drag the mouse pointer along a channel's 
waveform and release the mouse button, a pop-up menu of events is displayed. You then click 
on an event in the list to mark it on the study. 
 

b) The second option is less manual. You only click-and-drag the mouse pointer along a channel's 
waveform and choose an event from the pop-up menu the first time on a channel. For all 
subsequent click-and-drag operations on the same channel, Sleepware remembers the event 
type initially selected and marks that same event type.  

 

 
 
 
 
 
 
2. Select a Menu Style option. 

a) The first option displays the full menu of event types regardless of the channel you're on when 
you release the mouse button after dragging. 
 

b) The second option means that the pop-up menu only displays events related to the channel 
you're on at the time. For example, if you're currently on the ECG channel and the pop-up menu 
is displayed, it will only offer events relevant to ECG. However, these are also configurable by 
changing the selections under the Menu tab for the ECG channel. Refer to Event Options for 
details. 
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3. Select a Channel for Event option.  
This option determines how the software decides which channel to use when you drag across it.  

a) The first option means that once you left-click and start to drag, the event is not marked until 
the mouse button is released, regardless of the channels crossed over (up or down). The 
highlight bar actually moves (up or down) with the mouse pointer. 
 

b) The second option, unlike the 1st option, means that once the left-click is made on a given 
channel, regardless of where the mouse pointer may move while it is dragged, releasing the 
mouse button marks the channel that was clicked on. 

 

 
 
 
 
 
4. Select the Moving Between Events option 

a) The first option causes Sleepware to automatically move the next event of the same type 
immediately following the event's validation (pressing the "+" key). Also, this option enables the 
Tab key to move from one event to the next event of the same type. The Shift+Tab moves 
between the same events but in reverse order.   
 

b) The second option causes Sleepware to immediately move to the next chronological event 
regardless of its type once the current event is validated. Also, this option enables the Tab key 
to move in chronological order from event to event regardless of the event's type. The Shift+Tab 
moves in reverse order.   
 

c) The third option prevents Sleepware from moving away from the initial event validated. 
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5. Select an Event Selection option. 
 

 
 
The 1st option causes Sleepware to leave the event where it is on the screen even if it runs partially off the 
current display area. 
 
The 2nd option causes Sleepware to center an event when it is clicked on even if it is only partially displayed at 
the time. 
 
 
 
 
 
6. Select a Marking Event option. 
 

 
 
 
The 1st option causes Sleepware to provide an explanation about why events cannot be marked. This is more 
helpful than seeing disabled events on the pop-up menu.  
 
The 2nd option causes Sleepware to display a temporary vertical black line at the beginning and end of the time 
period used for marking an event. 
 
 
 
 
7. Click OK to save changes and close the Scoring Styles window. 
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EVENT OPTIONS 

The Event Options are shared options and can be changed by those that have permission to do so.  These 
changes affect all users on all computers. 
 
The event option window allows you to set the colors appearance of individual events within family event 
groups. You can also set attributes for event channels, keyboard shortcut keys for events, and the channel-
specific menu structure for channel types and the duration for single-click scoring events. 
 
 
 

 
 

The Colors Tab 
 
Use this tab to assign colors to events. 
 

Follow these steps to assign colors: 
 

1. Select a family of events from the 
Family drop-down list. All events 
associated with that family are 
displayed. 

2. Select a color for each from the 
lists. 

 

 

 
 

 
The Appearance Tab 

 
This tab allows you to specify the 

attributes seen on an event marker/label 
and tooltip. 

As you select attributes, the example 
marker in the Preview area changes in 

real-time to reflect your selections. 
 

You can select 3 attributes under Event 
Contents.  

 
You can select 6 attributes under Tool Tip. 
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The Channels Tab 
 

Use this tab to specify/modify the 
rules by which events are 

displayed on channel types. Each 
row represents an event type and 

the default primary, secondary, 
and tertiary channel used for 

placing that event when scored. 
 

 

 
 

The Keys Tab 
 

This tab allows you to associate 
hot keys with events. The legacy 

keys have been retained for those 
who have used earlier versions of 

Sleepware. 
 

Follow these steps to view/change 
hot key associations: 
 

1. Select a Family of events 
from the list. All events 
associated with that family 
are displayed. 

2. Select a ‘hot key’ for each 
from the lists that will 
represent the specific 
event. 
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The Menu Tab 
 

Use this tab to view/modify the channel-
specific event menu definitions for each 
channel family. The events selected here 
affect the pop-up menu displayed while 

scoring. 
 

 
 

The Duration Tab 
 

Use this tab to view/modify the durations 
for events available for single-click 

scoring. 
Enter the desired value for the specific 
duration for a given single-click event 

type. 
Click OK to save your changes. 
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GROUPS 
Groups can be created and used to grant or limit users to specific functions of Sleepware G3.  Some examples of 
the permission categories (additional functions within each category) that you may allow or disallow access to 
include; 
 

• Who can score acquisitions 
• Who can Generate reports 
• Who can Modify acquisition properties 
• Who can Add and remove devices 
• Who can Serve as Inter-Scorer Reliability administrator 
• Who can Open acquisitions 
• Who can Change acquisitions from/to any state (e.g.: New, Scoring, Scored, Verifying/MD Interp., 

Verified, Complete) 
• Who can Modify configuration settings 

 
You may create as many groups as are necessary for your practice.  Any User which you add to a Group may also 
be added to other Groups depending upon you needs.  For example, an acquisition Technologist may on other 
days perform scoring, so they may be part of your Acquisition and Scoring Groups.  You may also consider a 
Group which consists of new or probationary Users.  For example, while they may ultimately become an 
acquisition Technologist, you may wish to restrict certain privileges until they have completed required 
certifications or performance requirements in your facility.   
 
Double-click on the group icon to see list of default groups.  To add a group, select add.  To modify or review the 
permissions of an existing group, highlight the group name and select modify. 
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In this example, we will add a ‘Clerical’ group and grant them limited access.  When this user logs on, they will 
have access to the functions listed below: 
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*Do Not Delete the Global Administrator Group. 
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USERS 
 
 
 

 
 

 
 
 

 

 
  

 *Users must be created in order to utilize Interscorer Reliability. 
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Note: When a User is assigned to more than one Group, they “inherit” the combined permissions of the two 
Groups. 
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EDF Import 
 

 
 
 
Sleepware G3 allows you to import an EDF data file from an external system. 
 
To import an EDF file: 
 
Select File > Import > External EDF Data from the main menu. 
 
A File Open window is displayed. 
 
Select the EDF file you want to import and click on the Open button. 
 
The EDF Import window opens. Patient information is displayed at the top, and EDF channel information is listed 
at the bottom. The X icon signifies an EDF channel that has not been mapped to a corresponding Sleepware G3 
channel. A check mark icon signifies an EDF channel that has been mapped to a corresponding Sleepware G3 
channel. 
 
Map the EDF channels to corresponding Sleepware G3 channels by clicking on an EDF channel, clicking on the 
Modify button, and selecting the corresponding Sleepware G3 Type, Specification, and Transducer information. 
Click OK to complete the mapping of the channel. Repeat the mapping until all channels have been mapped. 
 
Click on the OK button to start the import process. 
 
A progress bar is displayed during the import. Upon completion an acquisition is created in the integration 
working folder. The acquisition ID is based on the following naming convention: acq number-Edf-IP address of 
the importing computer. For example: 000000001-Edf-130.140.24.159. The acq number starts at 000000001 and 
increments by 1 with every EDF import. 
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HL7 CONFIGURATION 
 

 
 

 
 
 

*** Note: HL-7 is an optional customized implementation. 
Please consult with your Sales Specialist for options and pricing. 
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MISCELLANEOUS OPTIONS 
 
The Miscellaneous Options window allows you to establish parameters to be used in the following categories: 
 

• General settings: height/weight units, pressure level units, start page settings, multiple instance mode, 
encryption, and filtering in sweep mode 

• AASM settings: sleep staging, reference electrodes, EOG referencing, logging 
• EDF settings: EDF raw data file durations 
• Scrolling options: mouse wheel controls, smooth online scrolling, offline scoring speed, scroll thumb 

control 
  
To set the miscellaneous options: 

1. Click the Configuration tab. 
2. Double-click the Miscellaneous Options link. 

 
The Miscellaneous Options window opens. The options available under the tabs in this window are explained in 
the following sections. 
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The General tab:  
 
Use this tab to assign shared options. 
 

a. Select English or Metric height/weight units. English is the default. 
 

b. Enter the number of days for which you want to display acquisitions in the Recently Acquired 
Acquisition Period for the Start Page. The allowable range is 0-10,000, and the default value is 2. 

 
c. Select the applicable ICD Code Type: ICD 9 or ICD 10. The default is ICD 9. 

 
d. Select cmH2O or hPa pressure level units. The default is cmH2O. 

 
e. Enter the number of seconds for Filter Warmup Time. The allowable range is 0-30 seconds with 12 

seconds as the default. 
 

f. Signal filters can be applied to the waveforms displayed by Sleepware G3.  These signal filters are 
recursive digital filters where the first output samples contain transient activity that is not physiological 
and which should not be displayed. The warm-up time is the amount of off-screen data that is passed 
through the recursive filter before displaying a filtered epoch. Stated another way, using the default 
setting for Filter Warm-up Time, when a signal filter (i.e., lowpass, highpass, QRS) is applied in sweep 
mode, 12 seconds of data immediately prior to displaying the epoch were passed through the filter 
before drawing the first sample at the left of the screen. 

 
g. Select the Display Splash Screen option if you want to see the Sleepware G3 splash screen displayed 

each time Sleepware G3 starts. It is enabled by default. You may want to turn it off when using a remote 
desktop.  

 
h. Select the Multiple Instance Mode option if you want to view acquisitions from multiple Alice base 

stations connected to the same computer. After selecting the option you must restart Sleepware in 
order for this to take effect. Upon restart, select a device (if more than one is available) to be "bound" to 
the current instance of Sleepware. In this mode you will not be able to add devices. 

 
i. Select the Encrypt patient data in files option to increase security of patient and physician data by 

encrypting the files stored on the computer. The RML file associated with each acquisition is encrypted. 
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NEURO OPTIONS 

 

 

 
OPTIONS PREFERENCES 
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NETWORK DEVICE SETUP 
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STATE MANAGEMENT 

The State Management window allows you to manage the states assigned to acquisitions. States allow 
acquisitions to be tracked as they progress through a work flow. Every acquisition in Sleepware G3 has a state, 
which is stored in the RML file. The state is also stored with the acquisition in the database, and it can be used as 
a filter in various queries within Sleepware G3. 
 
In addition to the states themselves, Sleepware G3 provides a set of privileges and rules that are related to 
states. State-related privileges apply to the different user types and include those that pertain to opening an 
acquisition in a specific state, changing the state of acquisition from/to specific states, and allowing users to 
score acquisitions. State-related rules restrict updates to acquisitions unless they are in a certain predefined 
state. 

 
 
When setting up state management, there are two basic choices: 

• Custom states 
• Predefined states 

 
Custom states are for installations that want to have the most flexibility in defining the workflow for the lab. 
With custom states, there are no state transition rules or privileges. Any user can set an acquisition to any state 
at any time. 
 
Predefined states should be used for installations that wish to utilize state related privileges and rules. With this 
option, Sleepware G3 provides a set of predefined states. 
 
State management options can be shared or user-specific. The shared versus user-specific behavior can be 
changed in the Options Preferences window. If the state management options are shared, they can only be 
changed by users that have the “Modify State Management Options” privilege.  
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General Settings 

1. Select the Manage States option if you want Sleepware G3 to manage acquisition "states": 
a. Use Custom States - Selecting this option enables you to establish and use up to five custom 

states. 
b. Enforce state-related privileges and rules - This option tells Sleepware G3 to enforce the use of 

state-related privileges. This option is not available when using Custom States. 
2. Select whether to Prompt to update acquisition status when closing an acquisition by clicking the 

associated check box. 
3. The Define States area behaves differently if you are using custom or predefined states. 

For custom states, the window displays the New state, five custom states, and the Completed state. The 
New and Completed states are required; however, you can select any number of the custom states to 
use. You can also specify the name of the each custom state. 

For predefined states, the window displays the following predefined states: 

• New – An acquisition starts out in the New state. 
• Scoring – Used by sleep technicians, lab managers, and physicians who want to make changes to 

the acquisition. Only acquisitions in the Scoring state can be modified. Scoring can only be done 
by users that have the “Score Acquisitions” privilege. This privilege is not related to states. It is a 
general purpose privilege whose purpose is to prohibit some users from ever scoring an 
acquisition. For those users who do have the “Score Acquisitions” privilege, scoring is always 
allowed if state-related privileges are not being enforced. If they are being enforced, the 
acquisition can only be scored when the acquisition is in the Scoring state, except for one 
exception: If the Scoring state is not configured, an acquisition can be scored in any state, 
regardless of whether state-related privileges are being enforced. If the enforcement of states is 
in effect and the Scoring state is configured, any attempt to change the scoring will display an 
error message. 

• Scored – Once an acquisition has been initially scored, it should be placed in the scored state. 
This means it is ready for review. 

• Verifying – This state indicates the acquisition is currently under review. During the review, if 
the acquisition needs to be modified, the reviewer would need to set the state back to scoring. 

• Verified – This state indicates the acquisition has been reviewed/verified and is ready to be set 
to the completed state. 

• Completed – This state indicates all activities have been completed for the acquisition.   

The New and Completed states are required, however you can select any number of the predefined states 
to use. You can also specify the name of each predefined state. When changing the name of the 
predefined states, the new name of the state should reflect the general meaning of the predefined state. 
For example, if your installation uses the term “Reviewing” rather than “Verifying”, you may wish to 
modify the name of the Verifying state to “Reviewing”. 

By default, all six predefined states are configured and their default user names match the state name. 
Therefore, by default, if state management is enabled, the exact same states with the exact same names 
are available. 
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TECHNICIAN NOTES 

To view the Tech Notes that were entered for an acquisition, select File > Technician Notes from the main 
menu. The Technician Notes prompt windows and summary window are not displayed on Read-Only computers. 
 
Technician Notes 
The Technician Notes feature provides prompts that are presented to the operator in a pop-up window during 
the study at a configurable pre-determined frequency. The technician must respond to each prompt by either 
entering a response to the prompt or by clicking the Cancel button. 
 
 

CONFIGURING TECH NOTES 
1. Click the Configuration tab. 

2. Double-click the Technician Notes link. The Technician Notes Configuration window opens. 

3. Select the Enable technician notes option to enable this feature. Once selected, the other options in the 
window become available for configuration. 

4. (Optional) The default time at which the technician is prompted is 60 minutes, but you can change that 
by entering a different value. 

5. Several default prompts are already provided. To change an existing prompt, select it and click Modify. 
The Technician Notes Prompt Item window is displayed. 

6. Edit the text as needed, and click OK to save your changes. 

7. To add a new prompt, click the Add button. The Technician Notes Prompt Item window is displayed. 

8. Enter the new prompt text, and click OK to save your changes. 

9. To delete an existing prompt, select the prompt and click the Delete button. 

10. To reorder the list of prompts, select a prompt and click the Up and Down buttons as needed to reorder 
the list. 

11. When finished modifying the list of prompts, click the OK button to save your changes and close the 
window. 
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IMPEDANCE LIMITS 
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Consult the manual for additional information. 
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 Using Tools
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Acquisition File Management 
 
From the Main Menu, click on Tools to display a dropdown menu of options. 
 

 
 
The Acquisition File Management window allows you to search for, then copy, move, or archive existing 
acquisition files to user-specified locations. The source folder for this operation must be a Sleepware G3 
working folder. 
 

 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 5 
* Disclaimer: Screenshots may change based on software version. Back to Table of Contents 

 
To Search for Acquisition Files, you may select any or all of the following: 
 
Enter a full or partial name in the Last Name box. 

Note: You can also use a wildcard character (“*”) to represent any number of characters within the 
name. Some examples for the name “Johnson” include “Jo*n”, “Jo*”/ and “*son”. 

Select an Acquisition State from the list. 
Select a From Date from the list. 
Select a To Date from the list. 
Select an applicable Sleepware user from the Assigned To list. 

Select a folder from the Working Folder list. 
Click the Search button. 

 

 
 
All acquisitions satisfying the search criteria are listed below the drop-down lists.  
The list consists of all the acquisitions meeting the search criteria.  
Acquisitions that have been previously archived are not shown.  
You can sort the results, in ascending or descending order, by clicking on the column headings. 
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To Manage Acquisition Files: 
 

 
 
 
Select the Target Location: You can select an existing Sleepware G3 working folder via the list. If you do not 
want to use a working folder as the target you can enter the path to a destination folder in the Target Location 
box, or click the Browse button to navigate to the destination folder.  
 
*The target location cannot be on an optical disk such as a CD, DVD or Blu-ray.  
 
If you want to move/copy/archive acquisition files directly to an optical drive, refer to Using Microsoft Windows 
to Copy Acquisition Files to CD/DVD for that function after you have collected your acquisitions in the 
designated target location using Acquisition File Management. 
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To Select a Copy or Move Option: 

Copy the selected acquisitions to the target location: Puts a copy of the selected acquisitions in the target 
location and does not delete the original files. You can also choose to Exclude Video Files associated with the 
acquisition. 
 
Copy only the scoring files of the selected acquisitions to the target location: Copies only the scoring files 
associated with the selected acquisitions, not the acquisition files. 
 

 
 
Move the selected acquisitions to the target location: Copies the selected acquisition files to the target 
location, then deletes the originals after the copy. 
 
Archive the selected acquisitions to the target location and apply the following (optional) label: Copies the 
selected acquisition files to the target location, then deletes the originals after the copy. This function also adds 
a user-specified archive label and computer-generated archive date to that acquisition's record in the database. 
By default, an acquisition that has an archive label and date in the database does not appear when searching for 
acquisitions. You can also choose to Exclude Video Files associated with the acquisition. 
 
Delete video files from the selected acquisitions: This option allows you to delete multiple video files at once. 
 
Click Continue to perform the selected operation. A confirmation prompt is displayed showing the desired 
operation and the number of acquisitions. 

 
 
Click Yes to continue. 
 
A status window opens indicating the status of the operation for each acquisition. 
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Using Microsoft Windows to Copy Acquisition Files to CD/DVD 

A CD or DVD can be used to archive a single acquisition or a small set of acquisitions. 
 
To copy acquisition files to CD or DVD: 
 

 
1. Place a writable CD or DVD into your 

computer's recording drive. A drive 
window opens. 

 

 

 
 

2. Highlight the Open writable CD folder using Windows Explorer option and click OK. A Windows 
Explorer window opens for the DVD and shows no contents in it. 

 
 

3. Open My Computer (click Start > My Computer > select the hard drive containing the 
acquisition files to copy). Alternatively, if you want to copy a single acquisition directly to 
CD/DVD, right-click on the acquisition in your start page and select the Explorer Selections 
option. This opens Microsoft Windows Explorer automatically with the acquisition folder pre-
selected.  A Windows Explorer window opens.  
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4. Click on the file or folders you want to copy to the DVD. To select more than one file hold down 

the CTRL key while you click the files you want. 
 

5. Under Files and Folder 
Tasks, click Copy this folder. 
A Copy Items window 
opens. 

 

 
 

6. Click on the recording drive 
(D in this example) and click 
Copy. 
The files/folders are copied 
to a temporary area where 
they are held before they 
are copied to the DVD. 
Verify that the files/folders 
you intended to copy 
appear under the Files 
Ready to be Written to the 
CD heading. 
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7. Under CD Writing Tasks, click 
Write these files to CD. Windows 
then displays the CD Writing 
Wizard. 

 
8. Change the CD name if you wish and click Next. 

 
9. Follow the instructions in the wizard. 

 
When the process is finished, the last page of the wizard displays a check box that enables you to 
create another CD like the one you just made. 
 

Clinical Results Query 
The Clinical Results Query window allows you to query the acquisition list in the database. You can 
create any number of custom queries using this tool. 
 
To create a query: 

1. Click the Add button. The Clinical Results Query Builder window is displayed. 
 

 
 

2. Enter the Query Name and the Query Description.  
3. The window has several tabs that contain data items that can be used to filter the query. To 

add a filter item to the query, select the check box next to the item.  
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Once an item is checked, the query filter fields 
are activated: 

• Selection List – A selection list allows 
you to select the data value to be used 
in the query from a list. 
 

• Operator Selector – The operator 
selector includes the following 
operators: “=”, “!=”, “<”, “<=”, “>” and 
“>=” “Between”.  Select the operator 
to be used in the query. If you selected 
“Between” you can then enter low and 
high range values separated by a 
space. For example, choose Between, 
then enter 10 20, meaning between 10 
and 20. 
 

• Text Entry Field – Typically, there is a 
text field next to an Operator Selector. 
The text field is used to enter the value 
associated with the operator chosen. 
There are cases where a text field does 
not have an Operator Selector, but has 
a Select button. The Select button can 
be used to select an item to fill in the 
text field, or you can manually enter 
text into the field. 

 

 
4. Once you have selected the query filter items, you can then specify the data (columns) to be 

included in the query results by clicking the Result Columns button. The Clinical Results Query 
Columns window is displayed. 

5. Select the applicable data columns to include in the query results. 

6. You can reorder the columns by selecting a column and clicking the UP and Down buttons to 
move the column in the list. 

7. Click OK to close the Clinical Results Query. 

8. Click OK again to save the query. 
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To execute a defined query: 
 

1. Select a query in the list of queries. 

2. Click the Execute button. 

3. All of the query conditions that have been selected are used to query the database. Any 
acquisition in the database that satisfies every query condition defined will be displayed in the 
Query Results area.  

4. A column will appear for every query condition selected. The query list can be sorted by clicking 
on the applicable column heading. 

5. If you want to save the query results to a CSV file, click the Save Results button. 

 
To modify a query: 

1. Select a query in the list of queries, and click the Modify button. 

2. The Clinical Results Query Builder window is displayed. 

3. Make any modifications to the query description, query filter items, and data (column) 
selection. Click OK to save the changes. 

  
To delete a query: 

1. Select a query in the list of queries. 

2. Click the Delete button. 
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Patient List 

The Patient List window allows you to search for, view, add, modify, and delete patients in the 
database. If the database is not available and you are working offline, this search is disabled. 
 

• To access the Patient List, select Tools > Patient List from the main menu bar. 
• The Patient List window opens. 
• You can now perform any of the operations described below. 

 

 

 
To Search for an Existing Patient: 

1. Enter a full or partial name in the 
Last Name box. 

2. Click the Search button to execute 
the search. 

3. All patients matching the search 
criteria are displayed. 

 

 
 

To Add a New Patient 
1. Click the Add button. 
2. The Patient Information window opens. 
3. Enter patient information in the spaces provided. 

 
A referring and/or interpreting physician can be associated with the patient being added. Use the 
applicable tab to display the referring or interpreting physician window. An existing physician can be 
selected from a list or a new physician can be added to the database. Additionally, the physician can be 
disassociated from the patient by selecting Clear. 
 

4. Click OK to save the patient information and close the window. 
 
 

To Modify an Existing Patient's Information 
1. Perform a search to locate the patient. 
2. Select the patient, and click the Modify button. 
3. The Patient Information window opens. 
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4. Edit the patient information shown as needed. 
 
A referring and/or interpreting physician can be modified or added for the patient. Use the applicable 
tab to display the referring or interpreting physician window. An existing physician can be selected 
from a list or a new physician can be added to the database. Additionally, the physician can be 
disassociated from the patient by selecting Clear. 
 

5. Click OK to save patient information and close the window. 
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Delete an Existing Patient 
[* A patient can be deleted only after the study and the physician has been deleted.] 

 

1. Perform a search to locate the patient to be deleted. 
2. Select the patient to delete, and click the Delete button. 
3. A confirmation prompt is displayed. 
4. Click Yes to continue. 
5. The patient is removed from the database, as long as the study itself has been deleted. 

 

 
 

Physician List 
The Physician List window allows you to search for, view, add, modify, and delete physicians in the database. If 
the database is not available and you are working offline, this search is disabled. The physician information is 
used for both referring and interpreting physicians. 
 

• To access the Physician List, select Tools > 
Physician List from the main menu bar. 
 

• The Physician List window opens. 
 

 
 

You can now perform any of the following operations … 
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Search for an Existing Physician: 
1. Enter a full or partial name in the Last Name box. 
2. Click the Search button to execute the search. 
3. All physicians matching the search criteria are displayed. 

 

Add a New Physician: 
1. Click the Add button. 
2. The Physician Information window opens. 
3. Enter physician information in the spaces provided. 
4. Click OK to save the physician information and close the window. 

 

Modify an Existing Physician's Information: 
1. (Optional) Perform a search to locate the physician. 
2. Select the physician, and click the Modify button. The Physician Information window opens. 
3. Edit the physician information shown as needed and click OK. 
4. The changes are saved and the window is closed. 

 

Delete an Existing Physician: 
1. (Optional) Perform a search to locate the physician to be deleted. 
2. Select the physician to delete, and click the Delete button. A confirmation prompt is displayed. 
3. Click Yes to continue. 
4. The physician is removed from the database, as long as there are no studies associated with 

that physician. 
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Consult the manual for additional information. 
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Report Generation 
The Report Generation window allows you to configure the folders for storing reports and templates. 
 
The General tab contains options related to the folder for general reports and several visual options 
regarding the appearance of hypnograms. 
 

 

This is where your templates are 
located. 
 
This is where your generated 
templates are located. 
  
Check this box to store and view 
all of the generated report 
codes and values. 
 
Check this box to fill in the 
hypnogram squares on the 
report. 
 

 
The Sleepware report generation feature utilizes report templates that are stored 

in Rich Text Format (RTF). 
 

There are several report types: 
1. PSG (Diagnostic, Therapeutic, Split) 
2. MSLT 
3. Inter-Scorer 

 
 

Reports can be generated for any open 
acquisition. 
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 Generating PSG Reports 

 

Use this window to generate diagnostic, therapeutic, split-
night and interpretive reports. A report file (in .RTF format) is 
generated and can be viewed and/or printed. 
 

*When generating a titration template, remember to select 
the Therapy Device Mode under the EDIT tab. 

  
Follow these steps to generate reports: 
Select Report > Generate PSG Report(s) 
from the main menu, or click on the 
‘Generate PSG Report(s)’ icon. The Generate 
PSG Report(s) window opens. 
 

 
Select one or more check boxes associated 
with the appropriate template file. 
 
**The templates available are those found 
in the designated report templates directory 
specified in the Report Generation window.  
  
  
 
 

You can now view a generated report while viewing the raw data. 
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* Disclaimer: Screenshots may change based on software version. Back to Table of Contents 

 
 
 
 
 

Select a View Option: 
 
View Report Output: A report file is created 
for each template selected and an instance 
of MS Word is automatically launched for 
each report. 
 
Print Report Output: A report file is created 
for each template selected and 
automatically printed to the computer's 
default printer. 
 
None: A report file is only created. 
  
 

Click the  button to create the report. 
The reports are generated and saved by default in the acquisition folder. 

 
 

  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 7 
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Generating MSLT Reports 
 
When generating an MSLT report, you can select one to five acquisitions to include in the report where 
each acquisition represents a particular nap for that patient. 
 

Follow these steps to generate an 
MSLT report: 

1. Select Report->Generate MSLT Report(s) 
from the main menu. The MSLT Nap 
Selection window opens. A list of 
acquisitions is displayed for that patient 
according to a set of rules. 
 

2. Select the acquisitions to include in the 
MSLT report. If desired you can add other 
acquisitions not displayed in the list by 
clicking the Add button. The Open 
Acquisition window opens where you can 
manually add another acquisition to the 
list. 

 

 
 

3. Click OK once you have selected all the 
naps. The Generate MSLT Report(s) 

 

4. Select one or more check boxes 
associated with the appropriate template 
file. The templates available are those 
found in the designated report templates 
directory specified in the Report 
Generation window. 

 

 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 8 
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Generating a Prescription 
Sleepware G3 can generate printed prescriptions for therapy devices and masks. As with other reports 
within Sleepware, the prescription is based on a user-customizable template. Since nearly all data 
normally available to standard PSG reports can also be included in the prescription, very little data 
entry is required. 
 
If a prescription exists for an acquisition, a corresponding Rx icon is displayed in the Reports column on 
the Recently Opened Acquisitions and My Acquisitions list.  
 
The prescription function is recommended to be used in conjunction with the Philips Respironics PC 
Direct application. PC Direct generates a log file of the settings changes throughout a titration. This log 
generates an entry every five minutes. Therefore, settings changes that persist less than five minutes 
are not recorded in the log. 
 
PC Direct is launched directly from Sleepware G3 via an option on an Alice 5/LE/6 device menu. If PC 
Direct is already running prior to the start of an acquisition, Sleepware G3 will automatically restart it 
in order to provide the acquisition-specific information to PC Direct needed for logging purposes. 
 
If PC Direct is not utilized or for some reason the PC Direct log is not available, the prescription function 
is still operational with some limitations.  
 

 

To generate a prescription: 
 

1. Select File > Generate Prescription from 
the main menu or click on the Rx icon on 
the main toolbar. 
The Generate Prescription window is 
displayed with all available prescription 
template files, if there is more than one 
file available.  
 
If only one template exists, the list of 
templates is not displayed. 

 
2. Select the template file you want to 

base the prescription on. 
 

 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 9 
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Notes: By default, the last set of valid therapy settings that are present in the acquisition's PC Direct 
log file are displayed. You can click the PC Direct Log button to view the log and select a different set of 
settings. If the acquisition does not have a PC Direct log file, or the log file is invalid, a message is 
displayed and the PC Direct Log button is disabled. You will have to manually enter the therapy 
settings.  
 

The Therapy Summary in the PC Direct Log file contains the following information: 
 
Mode: The mode that was in effect on the therapy device. 
Start Time: The time at which the therapy mode and its associated settings went into effect on the 
therapy device. 
Duration: The period of time the therapy mode and its associated settings were in effect on the 
therapy device. 
Change Type: The type of change between an item and the previous item. 
The Therapy Summary does not show every entry that is logged into the PC Direct log file. It only shows 
entries that reflect a change in the therapy mode/settings and connection status. 
 

3. Select a mask from the Mask drop-down list. If the mask you want is not available in the list, 
you can type it in the space provided and it will become part of the list for subsequent 
selections. 

4. Click Generate to generate the prescription and view it in Microsoft Word. From there, you can 
print the prescription. 

 
IMPORTANT! 

 
Prescriptions can only be generated when an acquisition is opened in PSG mode and by users with the 

"Generate Prescription" privilege. 
 

Prescription files are associated with their corresponding acquisitions. 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 10 
* Disclaimer: Screenshots may change based on software version. Back to Table of Contents 
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Generating Inter-Scorer Reports 

 

*Note:  You must be in ‘Inter-Scorer Mode’ in 
order to generate Inter-Scorer Reports. Also, only 

users with Interscorer administrative privileges 
can generate Interscorer Reports. 

 

 

 
 
Follow these steps to generate an Inter-scorer report: 
 
Select Report > Generate Inter-Scorer Report(s) from the main menu. The Generate Inter-Scorer 
Report(s) window is displayed. In the Templates group, select one or more check boxes associated with 
the appropriate template file. 
 
The 1_Scorer_vs_Master.rtf option compares one scorer 
against the master score, and the N_Scorer_vs_Master.rtf 
option compares multiple scorers against the 
master score. 
 
In the Scorers group, the Master Scorer shown is the master scorer who was selected for this 
acquisition. 
 
Select one or more check boxes associated with the applicable scorers to be included in the 
report. The scorers listed are associated with this acquisition. Each entry indicates the last known 
state for that scorer and the date last modified. 
 
 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 12 
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Saving a Report 
 
When you generate a report, the report output will be saved with the acquisition in the acquisition 
folder by default. Optionally, you may specify another folder.   
 
See the Report Generation window (under the Configuration tab) for additional details. 
 

 

 

* When a report is generated, Sleepware automatically assigns a name to the report file using the 
following convention:  Acquisition_ID-Template_Name.RTF 
 

 
 
Each time you generate a report for the same acquisition with the same template, the existing file will 
be overwritten.  
 
You can use the Save-As feature in Microsoft Word to save a report to another name or location if 
desired.   
 
Note that a backup version of the overwritten file is preserved and the file name is preceded by a ~ 
symbol. 
 



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 13 
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The Start Page display shows an icon for each report stored with the acquisition. 
 

 
 

Deleting a Report 
Locate the acquisition from the Start Page tab. Right click on the patient name and click EXPLORE 
SELECTION.    

 
 

 
 
 
EXPLORE SELECTION takes you to the Acquisitions folder. The reports are here as Rich Text Format (.rtf) 
documents.  
 
Select the report(s) you want to delete and press the DELETE key. 
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Sleepware G3  
Portable Device Manager:
Portable Device Manager Tool

& Patient and Device Centric Start Page



Portable Device Manager (PDM)

Portable Device Manager is a feature, released with Sleepware G3 version 3.9.0, that allows 
you to manage your fleet of Alice NightOne and Alice PDx portable sleep testing devices, as 
well as manage your patients through the sleep testing cycle by using the Portable Device 
Manager tool and Patient and Device Dashboard Start Page. 

Benefit
PDM helps create efficiencies by allowing you to track patients and devices during the 
portable test workflow using a dashboard – knowing exactly where they are in the 
workflow process. PDM also allows you to monitor device history, utilization, and 
statistics to help you manage your fleet – knowing which device is available, which
is out to a patient, mean and median times at various states of the workflow. 

Functionality
 Allows for management of a lab’s entire fleet of portable devices.
 Creates a workflow paradigm to track device states and study states as a 

patient goes through a home sleep test such as:
Configure Device 
Dispatched ‐ Delivered
Patient Received Device
Acquisition Imported/Scored/Interpreted
Device cleaning/Visual inspection (custom states)

 Allows ability to analyze device utilization, cleaning & maintenance, and time through 
workflow.



Objectives
Portable Device Manager (PDM) tool and Start Page Dashboard
 Learn how to configure “Workflow” settings for PDM on the Configuration 

Page.

 Learn how to access the Portable Device Management Tool to add devices.

 Learn how to access the Patient and Devices Start Page Dashboards.

 Learn how to toggle between the Acquisition List Start Page and the Patient 
and Devices Start Page Dashboards.

 Learn how to navigate the Dashboards to view and manage Patient 
Workflow, device states and device availability.

 Learn how to change patient or device status on the Dashboards to match 
current workflow action.

 Learn now to navigate the Portable Device Management tool to add, modify 
and delete devices, and check the history and statistics of devices in your 
fleet.



Portable Device Manager Tools 
and Start Page Functions

 The device and patient Start Page dashboards  allow you to track and manage 
patients through the home sleep test cycle.

 The device and patient Start Page dashboards  allow you to track your fleet of 
Alice NightOne and Alice PDx devices. 

Tools > Portable Device Manager

 The portable device manager tool allows you to add new devices, modify and 
delete existing devices and search for, filter, and sort devices from the list.

 The portable device manager tool allows you to modify device statuses. 

 The portable device manager tool allows you to view the history and usage 
statistics of one, several, or all devices in the fleet to optimize utilization. 

Patient and Device Workflow Start Page Dashboard



Portable Device Manager
The settings on the 
Configuration Page



Configuration Page Workflow Settings

The Sleepware G3 Configuration Page now includes a Workflow section.  There are 
3 icons there to consider for PDM settings.

Patient Workflow:  Allows you to set a threshold for number of days anticipated for 
the portable sleep testing cycle for all patients; portable and in‐lab acquisitions.  

Portable Device States:  Allows you to configure usage cycle and non‐usage cycle 
device states.

Acquisition States:  Allows you to manage the state of an acquisition, such as New 
Acquisition, Scored, Verified, or Complete.

*Acquisition States already existed in Sleepware G3.  Their position on the 
configuration page was moved to the workflow section with release of v 3.9.0.



Patient Workflow Setting
The Patient Workflow setting allows you to set a Duration 
Warning Threshold for the workflow cycle. When the 
number of days that a patient has been in the workflow 
exceeds the Duration Warning Threshold, the number is 
displayed in red on the patient dashboard.  This setting 
applies to portable testing and full‐PSG studies.  The 
number of days in the workflow appears in the “Days” 
column on the dashboard.  

For portable testing, the days count starts at the time the 
device is configured for the patient, i.e. If a device is 
configured at 11:20 am on Tuesday, this automatically 
starts the cycle at 1 day.  The following day, exactly 24 
hours later ‐ on Wednesday at 11:20 a.m., the days count 
goes to 2.

For full PSG, the workflow starts from the day the study is 
acquired and newly imported into Sleepware G3.



Portable Device State Management Options

*(the State Name given can be edited to suit
user preference).

For usage states, you can add 4 additional custom 
states.  To add them select a check box on the left 
of a custom cycle field, and then type the relevant 
text. Usage states are typically states such as 
cleaning the device and/or charging or changing 
batteries that would be part of a procedure 
between each test.  

For non‐usage states, Out of Service is the default 
state.  You can add 2 additional custom states.  
Non‐usage states are typically states such as visual 
inspection or you could also record device failures.  

This setting allows you to define the states that a portable device
can be in.  There are Usage and Non‐Usage states.  By default, 
Available, Configured, Dispatched, Received by Patient, and Returned
are always configured for usage and Out of Service is always
configured for non‐usage. 



State Management Options

The State Management window allows you 
manage the states assigned to acquisitions such 
as scoring, scored, verifying and verified. States 
allow acquisitions to be tracked as they progress 
through the workflow.  For the Patient Workflow 
Dashboard to work efficiently, Manage States 
must be enabled.  It will be necessary to use the 
Completed state to remove patients from the 
dashboard once their cycles are completed.

These states can be easily changed from within a 
patient record and from the portable device 
dashboard.  Examples of this will be shown when 
the patient and device start page dashboard is 
reviewed.

You can deselect states from this list if you do not 
want to use them as part of the workflow.  New 
and Completed must remain.  The next few slides 
show examples of how this is applied.



State Management Options
With all Predefined States in Use:

.
From within an open acquisition: 

From the patient‐centric workflow dashboard: 



State Management Options

You can deselect states from this list if you do 
not want to use them as part of the workflow.  
New and Completed must remain, at a 
minimum, if you intend to use the Patient and 
Device Workflow Dashboard.

It will be necessary to use the Completed state 
to remove patients from the dashboard once 
their cycles are completed.



State Management Options with Patient and Device Workflow 
Dashboard

If a Sleepware G3 user wants to the Patient and 
Device Centric Start Page Dashboard to track 
patient workflow, state management must be 
enabled with ‘New’ and ‘Completed’ as the 
predefined states.  If State Management is 
deselected, there is no way to mark an imported 
study as completed to remove it from the 
dashboard.  

Changing state NOT available



Portable Device Manager

Sleepware G3 Main Menu > 
Tools > Portable Device 

Manager



Portable Device Manager Tool
To access the portable device manager tool, select Tools from the Main Menu of Sleepware G3, then 
select Portable Device Manager from the drop‐down menu.

The Portable Device 
Manager tool allows you to 
manage devices: add, 
modify, and delete devices 
as well as search, filter, sort, 
and view the history of one 
device and view statistics of 
one, several, or all devices.  



Portable Device Manager Tools

You can search by Device State or Device Name



Portable Device Manager Tools
You can also search by Device Name

When searching by Device Name, you could use an asterisk (*) 
within a search as a placeholder for any unknown or wildcard terms.  
For example, search for *EP* will bring up device name:  AN1PD_EP07462



Portable Device Manager Tools
To add a device to Portable Device Manager, select the Add button.



Once Add has been selected, a dialog box appears prompting you to connect the 
device you are adding to the host computer.

Portable Device Manager Tools

When adding an Alice NightOne device, the device does not need to be powered on nor do the batteries
need to be inserted.  The device obtains power from the USB port for this function.  When adding an Alice 
PDx device, batteries must be inserted and the device must be powered on to communicate with the PC.  It 
cannot be powered by the USB port.  If you connect it to the PC to add it without being powered on, 
you’ll see this message: “Please power on the device.”



Portable Device Manager Tools
The device will be added to the list.  The newly added device is highlighted at the 
top of the list.  This device will also appear on the Dashboard in the Available state.



Portable Device Manager Tools
The Modify feature allows you to change the state of a device.  In this example it is being changed 
from “Visual Inspection” back to “Available.” 

You can also edit the name of the device.  By default the name shows the device type, such as 
AN1, for Alice NightOne, followed by “_” and serial number of the device.  You can change it to 
whatever name that makes sense to you for easy tracking purposes.   



Portable Device Manager Tools
The Modify feature also allows you to add or change the delivery method and enter a tracking 
number for the delivery, if necessary. The default delivery methods are Patient Pickup, USPS, UPS, 
and FedEx. New entries for delivery method can be created by free‐typing the chosen method into 
the Delivery Method box.



Portable Device Manager Tools
To view the history of a device, highlight the device on the list and select the History 
button.  Only a single device history can be viewed.



Once History has been selected, the portable device history dialog box is displayed.  Each 
workflow cycle the device has gone through is displayed.  The columns available for viewing the 
history are Date, State and Duration.  The same date can be listed multiple times to show 
various states the device has been through in the workflow on a single day, or spread out on 
different days, as indicated in the State column.  The Duration column displays the number of 
hours that the device remained in the corresponding state.

Portable Device Manager Tools



Portable Device Manager Tools

When viewing the history
of a device, it is possible to 
filter the device history 
states to view individual 
state information, such as 
when Visual Inspections 
were performed.



The Statistics button is available so you can view the statistics of one, several, or all devices on 
the list.  To check the statistics on one, highlight the device on the list and select the statistics 
button.

Portable Device Manager Tools



Portable Device Manager Tools
Device Statistics

The portable device statistics window opens and shows an overview of all states of the 
device combined over time.  The information shows the Device Name for the selected 
unit, the number of usage cycles the device has experienced, as well as a tally of the 
Mean and Median durations for each cycle state and the Percentage of time spent in 
each state.



To view the statistics of all devices, select the Overall Statistics button.  

Portable Device Manager Tools



Portable Device Manager Tools

The statistics for all devices will appear.  The Overview tab shows the number of devices 
being reported, the number of usage cycles for all combined, the mean duration of 
usage cycles, and the median duration for usage cycles.  



Portable Device Manager, monthly statistics
Select the Monthly tab to view the statistics of devices as they change month to month. The 
monthly statistics are depicted as a line graph. The graphs are visual representations of how 
efficiently a company uses its portable devices over time. 



Portable Device Manager
The Monthly Usage Cycle Statistics graphs can display the Mean and Median Durations trending 
month to month.  The default is Mean Duration.  Use the Statistics drop‐down arrow to view the 
Median Duration.



Portable Device Manager, monthly statistics
The Monthly State Statistics can show a trend of Median, Mean or the Percentage of time spent 
in each state over time.  

To change the state, select the arrow on the drop‐down menu for State.  

Also, you can place the mouse pointer over a "node" or "dot" in the graph to view its 
corresponding data. 

Hover mouse pointer over
“node” or “dot” to display details



Portable Device Manager

Device and Patient 
Dashboard



Device and Patient Dashboard

The Portable Device Manager adds a second Start Page to Sleepware G3.  This new start page is in 
addition to the Acquisition List start page.  You can click on the toggle icon to switch between the two.  
This new Start Page is called the Patient and Device Start Page.  You can quickly see which devices are 
available and ready for testing, which are in use, and track where a patient is in the home sleep test 
process.  A user can also see a list of patients that are currently in the testing workflow for portable 
tests, and PSG tests.

Toggle icon on Start Page



Device and Patient Dashboard
How to add a patient to the dashboard

1. Tools > Patient List



Device and Patient Dashboard
How to add a patient to the dashboard

Step 2:  Select “Add”



Device and Patient Dashboard
How to add a patient to the dashboard

Step 3:  Add, at minimum, required fields:  Last Name, First Name and Patient ID 
(ID must be unique)



Device and Patient Dashboard
How to add a patient to the dashboard

Step 4:  Select the General Tab.  Under the Awaiting Acquisition section, choose the test 
in which the patient will undergo.

The default selection is Awaiting Portable 
Acquisition.  If unchanged, the patient you are 
adding will be added to the Patient Workflow 
Dashboard with the status of “New Patient” and the 
Action state of “Provide Device Training.”  

If the selection is changed to Awaiting in‐lab 
acquisition, this patient will appear on the Patient 
Workflow dashboard list as soon as the in‐lab sleep 
study from Alice 6 integrates to Sleepware G3.  

If None is selected, the patient and the acquired 
acquisition, portable or in‐lab, will only appear on 
the traditional Acquisitions List Start Page. 



Device and Patient Dashboard
How to add a patient to the dashboard

The patient just added with ‘Awaiting Portable Acquisition’ selected,
now appears on the Patient Workflow Dashboard with the status of
“New Patient” and the Action state of “Provide Device Training”.



Patient Workflow Dashboard Details
Columns:
Patient Name, Status, Action, Ellipses, Reports and Days.  There is also a filter icon that  
allows you to filter by portable or in‐lab acquisitions.



Patient Workflow Dashboard

The Status column:  
The Status column reflects where a patient is in the workflow cycle.  The status for portable
testing will change to the current state in the process when the action is changed.  The various 
states are New Patient, Received Training, Configured, Dispatched, Patient Received Device, 
New Acquisition, and if the acquisition states are configured, Scoring, Scored, Verifying and Verified
will also be available.



Patient Workflow Dashboard
The Action column:
The action displayed in this column is dependent on what step is next in the workflow process.
The action items on the list are hyperlinks.  If you click on an action, the action that corresponds with 
the current step in the workflow process is presented.  The actions to take are Provide Device
Training, Configure Device, Mark as Dispatched, Mark as Received, Import, and Open.

In the next few slides we will initiate each task to outline the stages of the workflow process
for portable testing. 



Patient and Device Workflow Dashboard

Step 1: 
Select Provide Device Training in the Action column.  A dialog box appears asking “Has the
patient received training on how to operate the portable device?”  

If Yes is selected, the Action then automatically changes to “Configure Device,”
which is the next step in the process.  The Status column automatically changes to
“Received Device Training.”  If No is selected, the current action and status will remain.



The next step is to select the Action “Configure Device.”  Once Configure Device is selected, 
this message appears: “Please connect the device to the host machine.”

Patient and Device Workflow Dashboard

Step 2:  Configure Device



Portable Device Manager Tools

Configure the device.

Once the portable device is connected,
The Alice NightOne Configuration Page
appears.  Enter the patient infor‐
mation, desired device settings, and
select the configuration.  In this example,
we selected Basic_OSA configuration

Select Send to complete.



Portable Device Manager Tools

After selecting Send, a status 
message appears to say the 
configuration is being sent.  
This is followed by a message 
confirming that the device has 
been successfully configured.



Device and Patient Dashboard

The next action in the workflow is 
to “Mark as Dispatched.”
Once selected, the Delivery 
Details box appears.  Use the 
drop‐down to select a delivery 
option.  If using USPS, UPS, or 
FedEx, you can then add the 
tracking number.

**The tracking number will not 
link to the website for the 
corresponding delivery company 
to follow delivery status.  This 
space is for reference only. 



Device and Patient Dashboard

The next Action will be “Mark as Received.” 
The status will be “Dispatched.”  Once it is 
confirmed that the patient received the device,
click on “Mark as received.”  The message at left is
displayed.  Select Yes to advance to the next level.
(If No is selected, the action and status remain the
same.) 



The Action column will be set to “Import” for the device data once the patient 
returns the device.

Device and Patient Dashboard

Once “Import” is selected, 
the Alice NightOne device
Must be connected to the PC, 
if it has not been already.



Device Import:  Once “Import” is selected, the Alice NightOne device will need to be 
connected to the PC.  Once connected the device will enter the download mode and the 
“Import Alice NightOne Acquisition(s) box appears.  Import the study.

Device and Patient Dashboard



Importing data

Once the data is imported, the status of the acquisition changes to “New Acquisition” and the 
Action changes to “Open” letting you know the sleep study is ready for scoring and interpretation.

The Action status for imported acquisitions will remain as “Open” for all status changes that 
attribute to managing a sleep study state, such as Scoring, Scored, Verifying, and Verified.  

The last step after verified is to mark
the status as Complete. This will remove the
patient from the workflow dashboard.



Patient Workflow Dashboard Portable Device Dashboard

Status Action Status   Device Name
New Patient Provide Device Training Available Device 1

Received Device Training Configure Device Available Device 1

Configured Mark as Dispatched In Use Device 1

Dispatched Mark as Received In Use Device 1

Patient Received Import In Use Device 1

New Acquisition Open… Returned > 
Available

Device 1

Scoring, Scored, Verifying, Verified Open… Available Device 1

Completed Removes patient from the list Available Device 1

The Patient and Device Workflow Dashboard
The Status and Action columns for patient workflow, and the status column for devices
correspond with one another through each step of the patient and device workflow.  
*The table below considers one patient entering the workflow and is assigned to Device 1.

The in‐use indicators in the patient workflow Status column, such as Configured, Dispatched, and 
Patient Received device, appear as “In Use” for status in the Portable Device Status column.  



Patient Workflow Dashboard Portable Device Dashboard

Status Action Status   Device Name
New Patient Provide Device Training Available Device 1

Received Device Training Configure Device Available Device 1

Configured Mark as Dispatched In Use Device 1

Dispatched Mark as Received In Use Device 1

Patient Received Import In Use Device 1

New Acquisition Open… Returned > 
Available

Device 1

Scoring, Scored, Verifying, Verified Open… Available Device 1

Completed Removes patient from the list Available Device 1

The Patient and Device Workflow Dashboard
Once a device is returned and the study imported, the device status changes to Returned.
You must click on “Returned” in order to advance to the next state.  If you had set up 
a custom state such as “Device cleaning” then this state will appear next in the Workflow.
If additional custom states have not been created, the status will change to “Available.”



Portable Device Manager

Portable Device and Patient 
Dashboard

The Ellipses Column explained



Device and Patient Dashboards:  Ellipses
Additional actions for the patient and device workflow are available on the dashboard by  
clicking on the Ellipses (. . .) column for the corresponding patient.

In the next few slides, we will cover what can be found by selecting the ellipses during various
stages of the workflow cycle for both the patient and the device i.e., when the device is In Use 
and Available.  

Change Assigned To >



Patient Dashboard:  Ellipses
For a study that has been imported:
Once the acquisition is imported and ready for scoring, the Ellipses (…) column is 
accessed by clicking on the three dots for the patient whose information you’d like to 
view.  For this situation, the ellipses allow you to quickly view all files associated with the
patient record (Explore Selection), view patient details, change who the study is assigned to,
and last, allows you to change the state of a study.  

Change Assigned To >



Patient and Devices Start Page
Patient Dashboard Ellipses

For an acquisition that has been imported:
Changing acquisition state:  Left‐click on the ellipses (…) and select State from the drop‐down menu.

Change Acquisition State >



Patient and Devices Start Page
Patient Dashboard

Upon completion of the workflow process:
Changing acquisition state to complete:  Left‐click on the ellipses (…) and select State > Completed 
from the drop‐down menu.

Changing a status 
to the Completed
state will remove a 
study from the list.



Patient and Devices Start Page
Patient Dashboard

Ellipses for a new patient who has not been assigned a device:  Only the 
ability to view “Patient Details” is available when accessing the ellipses for a patient 
who has not been assigned a device.

Ellipses for a patient who has been assigned a device: 
The ability to view Patient Details, Device Details, and Delivery Details is available when accessing
the ellipses for a patient who has been assigned a device.



Patient and Devices Start Page
Patient Dashboard

Ellipses for a patient who has been assigned a device: 
Selecting Device Details allows you to view the state of the device as well as offer the ability
to add delivery method information such as Patient Pickup, USPS, UPS and FedEx.  You can also
add a tracking number if applicable.



Patient and Devices Start Page
Portable Device Dashboard Section

Shows the state of the device, if it’s available, in use,
or assigned one of the non‐usage states.  

The ellipses (…) can provide additional details for the 
device and/or patient depending on the status.



Ellipses Actions for Portable Device Dashboard

If a device is in use, both device details and 
patient details are available to view via the 
ellipses.

If a device is available, only the device 
details are visible.

Patient and Devices Start Page



Tip:
Changing the state of several 
studies to “Complete” at once



To remove patients from the Device and Patient Workflow
Dashboard Start Page, you must mark the study status as
Completed.  It is possible to change the status for multiple studies
through the Database Acquisition Search Utility.  To access, select
the Search folder on the Sleepware G3 toolbar.

**Note:  It is recommended that studies be removed from the Patient and Device Dashboard Workflow Start Page as
they are completed so that Sleepware G3 performs optimally and is not bogged down by excess data to load.
If you wish to avoid managing patients on the dashboard altogether, you must select “None” under the General 
tab when adding a patient to Sleepware G3.  (From the main toolbar select Tools > Patient List > Add > General).



Changing study status to Completed for multiple studies:
Select all of the studies whose status you would like to change to Completed by left‐clicking on the 
first one on the list to highlight it, and then holding the Ctrl key down as you select others.

Next, click on the Status button at the bottom of the page, choose the Completed status from the 
drop‐down, and then select OK.

**Note:  It is recommended that studies be removed from the Patient and Device Dashboard Workflow Start Page as
they are completed so that Sleepware G3 performs optimally and is not bogged down by excess data to load.
If you wish to avoid managing patients on the dashboard altogether, you must select “None” under the General 
Tab when adding a patient to Sleepware G3.  (From the main toolbar select Tools > Patient List > Add > General.)



Changing study status to Completed for multiple studies

The study Status will change to “Completed.”  The selected studies will no longer 
appear on the Patient and Device Dashboard Workflow Start Page.

**Note:  It is recommended that studies be removed from the Patient and Device Dashboard Workflow Start Page as
they are completed so that Sleepware G3 performs optimally and is not bogged down by excess data to load.
If you wish to avoid managing patients on the dashboard altogether, you must select “None” under the General 
Tab when adding a patient to Sleepware G3.  (From the main toolbar select Tools > Patient List > Add > General.)



Thank You

Note: Screenshots are from the Sleepware G3 software and may differ from your 
version of Sleepware.
Disclaimer: Screenshots may change based on software version.

Consult Sleepware G3’s online help for additional information. 

1134645 R00
RPM 05/08/2017
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Inter-Scorer Reliability 

 
The Inter-Scorer Reliability (ISR) System is a tool that allows sleep labs to perform quality assurance 
testing on their scoring results. Separate acquisitions are created for the ISR Administrator and each of 
the scorers. These acquisitions are referred to as the ISR Administrator and the ISR Scorer acquisitions. 
 
Each ISR comparison will have exactly one ISR Administrator acquisition and a separate ISR Scorer 
acquisition for each scorer. The ISR acquisitions are completely separate from the original PSG 
acquisition that was used to create the ISR comparison. The PSG acquisition is used only during ISR 
setup and remains unchanged.  
 

• Only a user with Inter-Scorer Reliability Admin privileges can specify the setup parameters for 
an acquisition in Inter-Scorer Mode. Hint: It is best to assign only one or two people as the 
administrator allowing these people to have availability of specific functions in the software. 
 

• The Sleepware G3 database must be in use. 
 

• The Manage Users option must be selected in the Users window. 
 

How to Setup Inter-Scorer Location 
NOTE: This is for initial setup only 

 
(Working Folder):\Acquisitions\Interscorer 

 

 
 
 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 5 
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Once the Interscorer location has been setup, the Interscorer administrator needs to select the 
acquisition to be used for concordance. In order to begin this process, you must be the Inter-Scorer 
administrator and you must “manage users” (i.e., have users set up under ‘users and groups’ in the 
configuration tab). 
 

Open the selected record and go to File > Setup Inter-Scorer Acquisition 
 

 
 
 
 
The ISR Administrator performs all administrative operations related to the ISR comparison: 
Specify ISR setup parameters. The Parameters are: 
 

• Inter-Scorer ID 

• Working Folder 

• Comparison Range 

• Initial Scoring Set 

• Current Scoring Set 

 
 
 
Note: The initial scorer does not have 
to be the master scorer. 
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You will see the following windows as G3 creates the Inter-Scorer instance in the designated folder. 
 
 

 
 
 

 
 
 
 

Adding Scorers 

 
 

Note:  You can add an unlimited number of scorers, but you can only compare 
the master scorer to 9 other scorers in a report. 
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The ISR setup is complete 
 

Upon logon, scorers will see any Inter-Scorer studies assigned under My Acquisitions. 
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The Inter-Scorer Mode window will appear after the study has been selected. 
 

 
 

Note: You cannot score the ISR admin study. You can score the ISR scorer study only. 
 
The hypnogram will demonstrate the time period (lights off to lights on) to be scored. This is 
determined when the study is being set up and cannot be changed. 
 

 
 
 
 
ISR acquisitions have two states: 

• Scoring 
• Scored 

  
These states are always available, even if PSG states are not being managed. 
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Note: Each scorer must change the state of their acquisition from Scoring to Scored when they have 
finished scoring it. If the scorers do not do this, the ISR Administrator acquisition will never be updated. 
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Cleanup Operations 

 
The ISR Scorer acquisitions are intended to be temporary. A cleanup operation may be performed 
once the ISR report has been generated.  
The cleanup operation is initiated by clicking the Cleanup button. The cleanup operation applies only to 
ISR Scorer acquisitions. The ISR Administrator acquisition is never deleted by a cleanup operation. The 
administrator acquisition can no longer be updated with newer scoring data for that scorer since that 
scorer no longer has an acquisition.  
 

 
 
 

Clean-up is completed. 
 

 
 
Note: The interscorer administrator may perform the “clean-up” function either when any one scorer 
has completed scoring the record, or after all scorers have finished scoring. 
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Generating Inter-Scorer Reports 

 
 

The results of the comparison are produced as a report. The Inter-Scorer Reliability System can 
compare up to 9 scorers in a single comparison operation. 
The Inter-Scorer Reliability System computes trends for the master and for each scoring. In addition to 
previous trends, several new trends are included: 

• Pages of disagreement based on seven stages 
• Four-stage hypnogram 
• Seven-stage hypnogram 
• Pages of disagreement based on four stages 
• Number of Resp events per epoch 
• Difference between master and current scoring Resp events per epoch 
• Number of PLM events per epoch 
• Difference between master and current scoring PLM events per epoch 
• Number of arousal events per epoch 
• Difference between master and current scoring arousal events per epoch 

 

 

Note: the report can only be generated from 
the ISR admin study and can be generated at 

any time, even before cleanup 
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If the master scorer needs to be changed, you may do this under File > Inter-Scorer Admin. 
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Consult the Sleepware G3 instructions for use for additional information. 
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Sleepware G3  
Quick Start Checklist 

 
Starting a study: 
☐ Start acquisition (via Base Button dropdown*      >Start Acquisition). 
☐  Verify if the patient is in the database (using the first two letters of the patient’s last 

name and an asterisk (*)); or add if necessary. 
☐ Choose the configuration based on the type of study ordered. 
☐ Make sure the Alice headbox is connected. 
☐ Start the study. 
☐       Enable audio (speaker) and video (webcam) on the Base Button. 
☐ Perform machine calibrations (via Base Button dropdown     >Calibration). 
☐ Perform impedance check (via View>Impedance Values). 
☐ Adjust the signal amplitude (via Gain Control) on respiratory effort, airflow, snore 

channels. 
☐ Perform patient calibrations/bio calibrations (via Scoring>Predefined Comments). 

☐  Set Lights Off (white light bulb icon  on toolbar). 
☐ Type in comments (via Spacebar). 
☐ Add demographic data (via File>Properties). 
☐ Launch OmniLab Direct (via Base Button dropdown      >Therapy Device Control), if 

patient will use therapy and there is an Omnilab device in the room. 
 
Ending a study: 
☐ Set Lights On (yellow light bulb icon  on toolbar). 
☐ Preform patient bio calibrations (via Scoring>Predefined Comments), and perform 

machine calibrations (via Base Button dropdown      >Calibrations). 
☐ End the study (via Base Button dropdown      or stop sign icon  on toolbar). 
 
*Key: 
 The Base Button dropdown     is located in the upper-left corner of the window. 
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Consult the manual for additional information. 
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Sleepware G3 
 
 
 
 

Lights Off – Lights On 
Before you start staging the study, you should 
enter lights out and lights on.  
 
These parameters may also be added during the 
acquisition. They can be set to automatically 
begin and end with the recording.  
 

 
 

 

 

 
Sleep onset is automatically 
calculated as the first epoch of 
sleep.  If you chose to edit the 
time, these are found from the 
top tool bar under Edit > Time 
Markers. 
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Consult the manual for additional information. 
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Sleepware G3 
HOW TO SET TIME MARKERS IN SPLIT NIGHT STUDY 

 

 
Two unique yellow sleep bars appear across the bottom of the window, indicating the two split 

segments of the study.  
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Sleepware G3 
 

Information About Scoring Events 
• Sleepware automatically deletes any events that are overlapped by manually scored 

events of the same family. 
• You can score events while at any zoom setting. 

 
• If you choose to look at the 

respiratory channels in another 
zoom setting, you can select a 
setting by using CTRL + 1 for 15 
sec., 2 for 2 min., 3 for 30 sec., 5 
for 5 min., 6 for 60 sec., 0 for 10 
min or use the dropdown 
window. 
 

 
• You cannot score events in periods marked as Wake unless you have configured 

Sleepware to do so. Exception: You can score events in the first 15 seconds of a Wake 
epoch that is preceded by sleep. 
 

• You can score a respiratory event and arousal with a single mouse click-and-drag 
operation. When doing so, you can choose one of the following options: 

a) Central Apnea with Arousal 
b) Obstructive Apnea with Arousal 
c) Mixed Apnea with Arousal 
d) Hypopnea Apnea with Arousal 

 
Each of these options results in the creation of two distinct events. The events are displayed 
in the standard manner as if they were created separately. The arousal event created has a 
default length of 3 seconds. The start of the arousal event will occur 1.5 seconds before the 
end of the respiratory event. 

To Add an Event 

To add an event, left click and drag mouse to highlight the event. A drop-down menu will 
appear allowing you to select an event.   

 



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help.  
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• You can manually mark events by clicking on the appropriate icon from the Single-
click Scoring toolbar. 

 

 
 
Then, click in the raw data to add that event. 
 

• You can use single-click scoring or use single-click scoring smart mode. You can have 
a single click icon active and still click and drag another type of event. For example, 
click and drag a respiratory event and single click the arousal. 

 
The respiratory events are color-coded. Default colors are: 
 

• Central apneas (C) are blue. 
• Obstructive apneas (O) are red. 
• Hypopneas (H) are light purple. 
• RERA (R) are dark purple. 
• Mixed apneas (M) are black. 

 
 
 

To Delete an Event 

The DELETE KEY is used to remove unwanted events.   
 
To use it, click on the unwanted event, if it is not already highlighted. 
  
Then, press the DELETE key. You can also right click on any event and delete all events of 
that type. 
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How to Score Studies 
When scoring studies, there are different options available using G3 software. These are all found on the 
configuration tab of the software. 
 
Scoring Setup 
In the Scoring section on the Configuration tab, these options include: 

• Custom Acquisitions Properties 
• Sleep Staging 
• Event Filters 
• Predefined Comments 
• Analysis Parameters 
• Custom Events 
• Scoring Styles  
• Event Options 

 
 

• The Scoring Styles feature was designed to allow you to customize the functionality and appearance of 
scoring events.  

 
 

• To access the scoring styles: Click the Configuration tab, then… 
 
 
 
Double-click on the Scoring Styles icon.  
 

 
 

The Scoring Styles window is displayed. 
Here, you can set your individual scoring style. 
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How to Set Scoring Styles 
 
 

1. Select a Menu Display option. 
a) The first option means that each time you click-and-drag the mouse pointer along a channel's 

waveform and release the mouse button, a pop-up menu of events is displayed. You then click 
on an event in the list to mark it on the study. 
 

b) The second option is less manual. You only click-and-drag the mouse pointer along a channel's 
waveform and choose an event from the pop-up menu the first time on a channel. For all 
subsequent click-and-drag operations on the same channel, Sleepware remembers the event 
type initially selected and marks that same event type.  

 
 
 
 

2. Select a Menu Style option. 
a) The first option displays the full menu of event types regardless of the channel you're on when 

you release the mouse button after dragging. 
 

b) The second option means that the pop-up menu only displays events related to the channel 
you're on at the time. For example, if you're currently on the ECG channel and the pop-up menu 
is displayed, it will only offer events relevant to ECG. However, these are also configurable by 
changing the selections under the Menu tab for the ECG channel. Refer to Event Options for 
details. 
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3. Select a Channel for Event option. This option determines how the software decides which channel to 

use when you dragged across it.  
a) The first option means that once you left-click and start to drag, the event is not marked 

until the mouse button is released, regardless of the channels crossed over (up or 
down). The highlight bar actually moves (up or down) with the mouse pointer. 
 

b) The second option, unlike the 1st option, means that once the left-click is made on a 
given channel, regardless of where the mouse pointer may move while it is dragged, 
releasing the mouse button marks the channel that was clicked on. 

 
 

 
 
 
 

4. Select the Moving Between Events option 
a) The first option causes Sleepware to automatically move the next event of the same type 

immediately following the event's validation (pressing the "+" key). Also, this option enables the 
Tab key to move from one event to the next event of the same type. The Shift + Tab moves 
between the same events but in reverse order.   
 

b) The second option causes Sleepware to immediately move to the next chronological event 
regardless of its type once the current event is validated. Also, this option enables the Tab key 
to move in chronological order from event to event regardless of the event's type. The Shift + 
Tab moves in reverse order.   

 
 

c) The third option prevents Sleepware from moving away from the initial event validated. 
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5. Select an Event Selection option. 
 

a. The 1st option causes Sleepware to leave the event where it is on the screen even if it runs partially 
off the current display area. 
 

b. The 2nd option causes Sleepware to center an event when it is clicked on even if it is only partially 
displayed at the time. 

 
 

 
 
 

6. Select a Marking Event option. 
 

a. The 1st option causes Sleepware to provide an explanation about why events cannot be marked. 
This is more helpful than seeing disabled events on the pop-up menu.  
 

b. The 2nd option causes Sleepware to display a temporary vertical black line at the beginning and end 
of the time period used for marking an event. 

 

 
 
 

7. Click OK to save changes and close the Scoring Styles window. 
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Event Options 
 
The Event Options are shared options and can be changed by those that have permission to do so.  These 
changes affect all users on all computers. 
 
The event option window allows you to set the colors of individual events within family event groups. You can 
also set attributes for event channels, keyboard shortcut keys for events, and the channel-specific menu 
structure for channel types and the duration for single-click scoring events. 
 

The Colors Tab 
 

Use this tab to assign colors to events. 
 

Follow these steps to assign colors: 
1. Select a family of events from 

the Family drop-down list. All 
events associated with that 
family are displayed. 
 

2. Select a color for each from the 
lists. 

 

 
  

The Appearance Tab 
 

This tab allows you to specify the 
attributes seen on an 

event marker/label and tooltip. 
 

As you select attributes, the example 
marker in the Preview area changes in 

real-time to reflect your selections. 
 

* You can select 3 attributes under 
Event Contents  

 
* You can select 6 attributes under 

Tool Tip 
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The Channels Tab 

 
Use this tab to specify/modify the 

rules by which events are displayed on 
channel types. Each row represents an 

event type and the default primary, 
secondary, and tertiary channel used 
for placing that event when scored. 

 
 

 
The Keys Tab 

 
This tab allows you to associate hot 

keys with events. The legacy keys have 
been retained for those who have 
used earlier versions of Sleepware. 

 
Follow these steps to view/change hot 
key associations: 

1. Select a Family of events from 
the list. All events associated 
with that family are displayed. 

2. Select a ‘hot key’ for each 
from the lists that will 
represent the specific event. 

 

 
The Menu Tab 

 
Use this tab to view/modify the 

channel-specific event menu 
definitions for each channel family.  
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The Duration Tab 
 

Use this tab to view/modify the 
durations for events available for 

single-click scoring. 
Enter the desired value for the specific 
duration for a given single-click event 

type. 
Click OK to save your changes. 

 

 
  

Now you are ready to begin scoring! 
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Automated Scoring 
Online (real-time) Auto-scoring 
Sleepware provides an auto analysis capability that automatically determines certain events. During an Alice 
5/Alice 6/Alice LE acquisition, auto analysis is performed for event detection. Auto-scored events appear on the 
display in real time. Sleep staging is not performed during the acquisition, but rather is performed at the end of 
the acquisition during integration time. During an acquisition, the analysis parameters configured for the 
application are used. 
 
Offline Auto-scoring 
Sleepware automatically scans sleep study data immediately before integrating the acquisition. You can also 
rescan the data at any time. During this process Sleepware performs sleep staging and event scoring using the 
scanning parameters found in the Analysis Parameters and Respironics Analysis Options windows. 
 
Re-analysis is performed on legacy acquisitions that are imported; events and scoring associated with imported 
acquisitions are not retained during import, neither are comments or video. 
 
Re-analysis can be performed on any acquisition. You can perform a selective re-analysis based on a particular 
time frame and/or event types analyzed. 
 
  
Note: Computer-based sleep scoring is intended to help improve efficiency in scoring a sleep study—not to 
replace clinical judgment and analysis. Philips Respironics strongly recommends that a competent healthcare 
provider review the entire study and modify the scoring as necessary. 
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Reanalyze Acquisition 
Go to SCORING, then Auto Analyze to re-execute the auto-scoring and sleep stage algorithms. You can 
select the time range to utilize for the analysis as well as the specific auto-scoring items to re-execute 
(reanalyze).  
 

 
 
Follow these steps to reanalyze an acquisition: 

1. Specify the Start and End times using the slide controls. Each defaults to the acquisition start 
and end times. 
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2. Specify Full or Partial Event Detection: 
 

 
 

• Full Event Detection: Prior to performing the actual analysis operation, all auto-scored events 
are removed from the portion of the study that is being analyzed. 

 
• Partial Event Detection: All auto-scored events for the selected event types are removed from 

the portion of the study that is being re-analyzed.  Auto-scored events whose type is not 
selected for analysis remain in the study.  The analysis operation then performs event detection 
on only the selected event types.  For example, if you select only Leg Movement events, the 
study will still have all the auto-scored events whose type was not leg movement following the 
analysis .  In addition, it will also have auto-scored leg movement events (if there were any 
detected by analysis). 
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3. Select an algorithm module to use from the list. Currently, only the Philips Respironics Standard 
module is available for selection. 
 

4. Click the Modify button to review/change the Analysis Parameters. 
 

 
 
 

5. Click OK to execute any changes you have made to the analysis parameters. 
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6. A progress window opens from which you can also cancel the operation. When the analysis is 
complete, a confirmation message is displayed and the window is closed. 

 

 
 
 
Notes: 

• Clicking the Restore Defaults button restores the default detection type selections. 
 

• All changes to the acquisition are automatically saved whenever you reanalyze the acquisition. 
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Manual Scoring 
Manual scoring of a study can be done in real-time or after having acquired and saved a study.  
 
The methods and customization of scoring styles are the same for both. Refer to Scoring setup for 
details. If you are enforcing “state,” then the study must be in the scoring state post acquisition. 
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If Scoring Post Acquisition  
From the start page tab, select the record to be 
scored. If the computer is attached to the 
database, the record to be scored should be 
assigned to the scorer and should be on the right 
side of the start page tab under My Acquisitions. 
 
If the record had not been assigned to you, then 
you must search the database. 
 
 

 

 
 

 

 
 

If you have not already loaded the workspaces 
you want, go to the top tool bar and select 
workspaces. Then, load your workspace.  If you 
have already organized your favorite workspaces 
these should show as tabs on the left side of the 
record. 
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Channel Display (Appearances) 

 
To change Channel Display (Appearances), click once on the Channel Label and press the  + or – key to 
change the “appearance” of the channel. 
 

 
 
 

 

When the channel display is modified in any 
way you will see a     by the label. 
 

 
 
 
 
Most channels’ wave forms can be automatically 
sized by using the best fit function: Right-click on 
the label, and select Best Fit. 
 

 
 
 
 
  

Left-Click on the 
channel you want 

to change 
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To Filter or Re-Filter a Signal 

Place the cursor on the channel label (EEG,EMG,ECG,SNORE,EOG) and right click.  
 

 

 

  
 
 
 

The channel’s property 
window will appear. 

 
 

Choose signal filter, and 
apply to all or one, as 

needed.   
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These filter changes can be saved with 
the workspace if desired.  Again the label 
will have the “!” displayed next to it.  
QRS or Notch filtering may also be 
adjusted the same way. 
 

  
Note:  
A high pass filter is also known as a low 
frequency filter (LFF), and a low pass filter is 
also known as a high frequency filter (HFF).    
 
A high pass filter allows higher frequencies 
to pass unchanged while attenuating lower 
frequencies.   
 
A low pass filter allows lower frequencies to 
pass unchanged while attenuating higher 
frequencies.   
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Filter Settings 
[Recommended per AASM Manual for Scoring Sleep, 2007] 

 
 

Lights Off – Lights On 
Before you start staging the study, you should enter 
lights out and lights on.  
 
These parameters may also be added during the 
acquisition. They can be set to automatically begin 
and end with the recording.  
 

 
 

 

 

 
Sleep onset is automatically calculated as the 
first epoch of sleep.  If you chose to edit the 
time, these are found from the top tool bar 
under Edit > Time Markers. 
 
To score respiratory events, you can start at 
lights off.    
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From the Start Page tab, select the record to be scored.   
 

 
 
If you have not already loaded the workspaces you want, go to the top tool bar and select Workspaces. 
Then, load your workspace.  
 
To change or enter a sleep stage, press the number that corresponds to the stage: 
W (wake) = 0 or W 
N1 (stage 1) = 1 
N2 (stage 2) = 2 
N3 (slow wave sleep) = 3 
R (REM) = 5 or R 
 

Information About Scoring Events 
• Sleepware automatically deletes any events that are overlapped by manually scored events of 

the same family. 
• You can score events while at any zoom setting. 

 
• If you choose to look at the respiratory 

channels in another zoom setting, you can 
select a setting by using CTRL + 1 for 15 
sec., 2 for 2 min., 3 for 30 sec., 5 for 5 
min., 6 for 60 sec., 0 for 10 min or use the 
dropdown window. 
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• You cannot score events in periods marked as Wake unless you have configured Sleepware to 
do so. Exception: You can score events in the first 15 seconds of a Wake epoch that is preceded 
by sleep. 
 

• You can score a respiratory event and arousal with a single mouse click-and-drag operation. 
When doing so, you can choose one of the following options: 

a) Central Apnea with Arousal 
b) Obstructive Apnea with Arousal 
c) Mixed Apnea with Arousal 
d) Hypopnea Apnea with Arousal 

 
Each of these options results in the creation of two distinct events. The events are displayed in the 
standard manner as if they were created separately. The arousal event created has a default length of 
3 seconds. The start of the arousal event will occur 1.5 seconds before the end of the respiratory 
event. 
 
 
 
 

To Add an Event 
To add an event, left click and drag mouse to highlight the event. A drop-down menu will appear 
allowing you to select an event.  
 
See Set Scoring Styles for options, page 7. 
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• You can manually mark events by clicking on the appropriate icon from the Single-click Scoring 
toolbar. 

 

 
 
Then, click in the raw data to add that event. 
 

• You can use single-click scoring or use single-click scoring smart mode. You can have a single 
click icon active and still click and drag another type of event. For example, click and drag a 
respiratory event and single click the arousal. 

 
The respiratory events are color-coded. Default colors are: 
 

• Central apneas (C) are blue. 
• Obstructive apneas (O) are red. 
• Hypopneas (H) are light purple. 
• RERA (R) are dark purple. 
• Mixed apneas (M) are black. 

 
 
 

To Delete an Event 
The DELETE KEY is used to remove unwanted events.   
 
To use it, click on the unwanted event, if it is not already highlighted. 
  
Then, press the DELETE key. You can also right click on any event and delete all events of that type. 
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Toolbars 

 
By default, several toolbars are displayed across the top of the acquisition tabs.  
 
You can toggle the toolbars ‘off’ and ‘on’ using the View > Toolbars option from the Main Menu bar.  
 
The available toolbars are listed below. Hover the mouse pointer over an icon on the toolbar to display 
a brief explanation of the icon.  
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Workspaces 

Workspaces consist of one or more panels. Typically, all panels in the workspace are dockable and 
synchronized.  
 

• Dockable means the panels are docked inside a main window and do not 
float on the screen.  
 

• Synchronized means that all panels are synchronized to the same point 
in time. All panels within the active workspace are synchronized and all 
panels for all open workspaces are synchronized. 

 
 
Each workspace that is opened for an acquisition has a tab on the left side of the display. You can 
switch between workspaces by selecting the applicable panel (or using a predefined hot key). 
 
Workspaces can be customized for individual users and automatically launched for specific logons, i.e. 
John’s login can have his workspaces automatically load, and Jan’s login can have her workspaces 
automatically load. 
 
Workspaces are generally kept in a centrally located shared folder.  The default location is 
C:\Users\(logonname)\Documents\Philips Respironics\Sleepware 
G3\DefaultSleepwareUser\Workspaces. The location is usually changed so that all users have access to 
the workspaces. 
 
The location is usually a created folder on the computer that has the database.  For example:  
\\room1\sleepwareG3\workspaces 
 
Upon initial logon, you will need to go to Workspaces > Load, and point to that location.   
 
You only need to do this the initial time you log onto Sleepware on any computer. 
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Creating New Workspaces 

The New Workspace window allows you to create a new workspace while viewing acquisitions. A new 
workspace tab is created and appended to the bottom of the existing tabs. 

 
Follow these steps to create a new workspace: 

1. With an acquisition open (in Live View or Offline), select Workspaces > New Workspace from 
the main menu bar.  

 

 
 
The New Workspace window opens. 
 
Select the panel type appropriate for the workspace and click OK. 
A new workspace tab is created.  
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Panel Types 
Raw View Panel (In Legacy Sleepware this is F4): 
The Raw View Panel displays the “raw” PSG channel data at various zoom levels ranging from 1 second 
to 10 minutes. A typical zoom level is 30 seconds, which equates to one epoch of the study. 
 
Trend View Panel (In Legacy Sleepware this is F3 or F5): 
The Trend View Panel displays the trended PSG channel data at various zoom levels ranging from 1 – 
10 hours in 1-hour increments. An “entire study” zoom is also provided. 
 
Trended data typically consists of a moving 6-second average of the data displayed in the Raw View 
Panel. This enables the data to be viewed for longer periods of time. Events are also displayed on the 
Trend Panel and a hypnogram can also be displayed on this panel. 
 

Raw view and trend view channels can be further modified by 
 deleting unwanted channels from view. 

 
 
 
 

Video Panels 
 

• There are two types of video panels: Live View and Offline. 
 

• A live view video is used to display the live video feed from a camera. A live view video panel 
can either be docked or undocked. 
 

• An offline video panel is used to playback recorded video and display video snapshots. 
 

• IMPORTANT TO NOTE: You can only have one open workspace that has a video panel in it, so 
you may want to open the video panel after you open the workspace, rather than saving it in 
the workspace. 
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Docked Live Video Panel 
When a docked video panel is present during an acquisition, it becomes a Live View Video Panel. A 
docked Live View Video Panel has the identical controls and functions that are described above for the 
undocked Live Video Panel. The only difference is the panel is docked. 
 
During an acquisition, there can be only one docked video panel created. Once a video panel is 
present, you cannot add any more. If an undocked Live View Video Panel is open at the time an 
acquisition starts, the undocked panel stays open, and you are prevented from displaying and creating 
a docked video panel. This is because only one video panel is allowed at any given time. 
 

 
 

Undocked Live View Panel 
 
An undocked live video panel would typically be 
created prior to the start of an acquisition. This 
allows you to view the patient room before 
acquisition start. An undocked live view panel 
has the top priority of all windows so that it 
cannot be hidden. 
  

  
Offline Video Panel 
An offline video panel can be docked or undocked and remains synchronized with the other panels in 
the workspaces for an open acquisition. Only one offline video panel can be displayed at a time. 
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Event View Panel 
(In Legacy Sleepware this is F2) 

 
The Event View Panel displays events in a tabular format. You can select events in the panel and 
manipulate them. An event that is selected in this panel is automatically selected in other panels for 
other open workspaces. 
 
Event Tabs 
Event tabs allow you to quickly switch between multiple views of the event list. The tab control always 
has at least one tab. Tabs can be closed or added by right-clicking on the tab control.  
 
There are three types of tabs: 

• tabs that hold events of any type 
• tabs that hold events from a specific family 
• tabs that you can customize to hold only events of a specified type 

 
 

 
 
 
 
 
 

Hypnogram Panel 
 
The Hypnogram Panel displays the sleep stage data at various zoom levels including 5 minutes, 10 
minutes, 30 minutes, 1-10 hours in 1-hour increments, and the entire study. 
 
The hypnogram can be configured to remove the time scale and zoom controls. The label area can be 
removed thereby maximizing the available display space. The panel can also be undocked and resized 
for enhanced readability. 
 

 
 
  

Types of tabs 



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 9 
* Disclaimer: Screenshots may change based on software version. Back to Table of Contents 

 
 

Hypnogram Properties 
You can enhance the appearance of the hypnogram by changing its display properties: 

 
1. Place the mouse pointer in the sleep stage label area of the hypnogram and right-click. Then, 

click on the Trend Properties pop-up. The Hypnogram Properties window opens.  
2. Select or deselect any of the properties shown. 

 
        Epoch Lines - (visible if the zoom level is one hour or less) Vertical lines signifying the 
boundary of an epoch. 

        State Labels - Adds sleep stage identifiers (WK, REM, N1, N2, etc.) atop each stage in the 
hypnogram. 

        Auto-staging Line - Horizontal line depicting auto-stage results (if present). 

        Fill Rectangle - Fills the space under each stage with solid colors as assigned in the Sleep 
Staging window. 

 

 
  



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 10 
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Digital Data Panel 

 

The Digital Data Panel shows the digital values of user-specified channels. 
This panel can be used in offline or real-time modes. In offline mode, the 
values in the panel are dynamically updated as you move through the data.  
 
Each channel label in a box and the boxes themselves are equally sized 
either horizontally or vertically depending on the orientation of the panel. 
The Digital Data Panel can be undocked allowing you to have a small 
“floating indicator” on the computer screen.  
 
 

You can configure the data values to 
be used in a Digital Data Panel as well 
as certain thresholds and the colors 
associated with the thresholds. 
 
The font size can be changed from the 
Configuration Tab. 

 
Summary Info Panel 

The Summary Info Panel displays the Titration Log 
and the RDI Summary table. This panel can be 
used in online or offline modes. 

 
 

 
With the Summary Info Panel displayed, right-click 
anywhere on the panel and select Summary Info 
Properties from the pop-up menu. 
 
The Summary Info Properties window opens. 

 



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 11 
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Workspace Favorites 

Add a Favorite 
1. From the Main Menu select workspaces. Then select ‘Add Workspace to Favorites…’ 
2. Click the Add button. 
3. Enter a Name that is easy to remember. 
4. (Optional) Select a Shortcut Key from the list. The default is None. 
5. (Optional) Select a Favorite to open on Double-click from the list. The default is None. 
6. (Optional) Click the Preload when an acquisition is opened option. 
7. (Optional) Click the Preload when an acquisition is started option.  
8. Click OK to save the favorite. 

 
 
 
 
 
 

Organize Workspace Favorites 
The Organize Workspace Favorites window allows you to view, add, modify, and delete workspace 
favorites. The window lists all of the workspaces that are designated as favorites. The favorites can 
either be internal or user modified.  
 

Favorites provide the ability to quickly find workspaces and to associate important properties with 
them such as double-click and preload properties. 
 

 
 



 

* Note: Screenshots are from the Sleepware G3 Software and Online Help. Page 12 
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Modify a Favorite 
1. From the Main Menu select workspaces. Then, select ‘Organize Favorites…’ 

2. Then, select the workspace to be modified. Click the Modify button. 

3. Enter a Name that is easy to remember. 

4. (Optional) Select a Shortcut Key from the list. The default is None. 

5. (Optional) Select a Favorite to open on Double-click from the list. The default is None. 

6. (Optional) Click the Preload when an acquisition is opened option. 

7. (Optional) Click the Preload when an acquisition is started option.  

8. Click OK to save the favorite. 

 

 

Delete a Favorite 
1. Select a favorite and 

click the Delete button. 
The Workspace Favorite 
is deleted. 

2. Click OK to save your 
changes 
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